For some reason I can't get to Amazon.com. There are several computers on the network that can't...but some can.

We have a need to order books on a regular basis on Amazon.com. For some reason we can no longer navigate to the entire site. It will only load the header screen sometimes and other times the whole main screen loads but you can't navigate any further. I've cleared all of the cashe and even shut down all of the AV and anti sypware software. Any ideas?
I have IE6 XP SP2 Symatec AV  Windows defender
jhevesyAsked:
Who is Participating?
 
Italia_NYCCommented:
I suggested trying Firefox in my original reply.

You now know you have a problem with IE. Unfortunately, you may never resolve this in a timely manner. My suggestion at this point; reimage the problem machines.

You could, for entertaining purposes I suppose; download and install IE 7.0 Beta and see if that works.
0
 
Italia_NYCCommented:
This could be completely unrelated to your problem, but coincidentally I experienced this same problem, not being able to browse to Amazon.com, a few weeks ago.

I believe that I had some spyware/adware deeply embedded in my computer that affected IE. If memory serves correctly, it modified my hosts file and included a few web sites, such as Amazon and redirected them. Make sure to check your hosts file.

Even after clearing the hosts file, I still couldn’t browse to Amazon.com. I downloaded Firefox and tried browsing to Amazon and voila……it worked. So I knew it had something to do with IE. I ran Spybot, Ad-Aware, RegSupreme (cleans registry), HiJackThis and SpywareBlaster; and that finally cleaned whatever was causing this, and I am now able to browse Amazon via IE.

Again, this may have nothing to do with your problem; but seems all to familiar.

Hope this helps mate.
0
 
fnbgpplCommented:
What are your security settings set to?  Are you being redirected to other sites? If so follow the directions above if not and you are getting an error post it here.  You can try Adding amazon to your trusted sites also.
0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
jhevesyAuthor Commented:
They are set to medium. and No I'm not getting an error message. It just hangs up. I have added Amazon to trusted sites...still not working.
0
 
fnbgpplCommented:
Is other Internet traffic working correctly?  Do you use pop up blockers?  Try shutting off pop up blockers and turn off sp2 firewall.  Have you had a chance to scan your computer with any of the tools Italia NYC has mentioned?  I would be interested to see what clamwin, hijackthis, and spybot logs have to say.  Also try using Firefox as browser to see if the problem still exists.
0
 
Italia_NYCCommented:
Yes; have you done anything I suggested?
0
 
phototropicCommented:
I had a similar problem recently. Fixed it by upgrading Sun Java software. Download the upgrade here:

http://java.com/en/download/index.jsp

It worked for me. Good luck!!
0
 
jhevesyAuthor Commented:
I have run all of the AV and spy ware yacketty Schmacketty and still nothing. Here is my Hijack this log:
Logfile of HijackThis v1.97.7
Scan saved at 8:36:24 AM, on 4/8/2006
Platform: Windows XP SP2 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Windows Defender\MsMpEng.exe
C:\WINDOWS\System32\svchost.exe
C:\Program Files\Intel\Wireless\Bin\EvtEng.exe
C:\Program Files\Intel\Wireless\Bin\S24EvMon.exe
C:\Program Files\Intel\Wireless\Bin\WLKeeper.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\Adobe\Photoshop Elements 3.0\PhotoshopElementsFileAgent.exe
C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\DefWatch.exe
C:\Program Files\Common Files\Microsoft Shared\VS7DEBUG\MDM.EXE
C:\Program Files\Dell\NICCONFIGSVC\NICCONFIGSVC.exe
C:\Program Files\Symantec_Client_Security\Symantec AntiVirus\Rtvscan.exe
C:\Program Files\Adobe\Photoshop Elements 3.0\PhotoshopElementsDeviceConnect.exe
C:\Program Files\Intel\Wireless\Bin\RegSrvc.exe
C:\Program Files\Kyocera\FileUtility\SFUSVC.exe
C:\WINDOWS\system32\svchost.exe
C:\Program Files\Kyocera\FileUtility\nsCatCom.exe
C:\Program Files\Intel\Wireless\Bin\ZcfgSvc.exe
C:\WINDOWS\Explorer.EXE
C:\Program Files\Apoint\Apoint.exe
C:\WINDOWS\system32\hkcmd.exe
C:\WINDOWS\system32\igfxpers.exe
C:\WINDOWS\system32\igfxsrvc.exe
C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
C:\Program Files\Intel\Wireless\Bin\ifrmewrk.exe
C:\Program Files\Dell\QuickSet\quickset.exe
C:\Program Files\CyberLink\PowerDVD\DVDLauncher.exe
C:\Program Files\Apoint\Apntex.exe
C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe
C:\PROGRA~1\SYMANT~1\SYMANT~1\vptray.exe
C:\WINDOWS\system32\dla\tfswctrl.exe
C:\Program Files\Common Files\Real\Update_OB\realsched.exe
C:\Program Files\iTunes\iTunesHelper.exe
C:\Program Files\QuickTime\qttask.exe
C:\Program Files\iPod\bin\iPodService.exe
C:\Program Files\Windows Defender\MSASCui.exe
C:\Program Files\CE\nmSvc.exe
C:\WINDOWS\system32\ctfmon.exe
C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosBtMng.exe
C:\Program Files\Digital Line Detect\DLG.exe
C:\Program Files\Common Files\Intuit\QuickBooks\QBUpdate\qbupdate.exe
C:\Program Files\Kyocera\FileUtility\NsCatCom.exe
C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosA2dp.exe
C:\Program Files\Toshiba\Bluetooth Toshiba Stack\TosBtHsp.exe
C:\PROGRA~1\MICROS~2\OFFICE11\OUTLOOK.EXE
C:\WINDOWS\system32\DllHost.exe
C:\Program Files\FranklinCovey\PlanPlus for Microsoft Outlook\PowerNotes.exe
C:\Program Files\Microsoft Office\OFFICE11\WINWORD.EXE
C:\Program Files\Common Files\InstallShield\UpdateService\agent.exe
C:\Program Files\Internet Explorer\iexplore.exe
C:\Program Files\Internet Explorer\iexplore.exe
M:\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.chesapeakechurch.com/
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.dell4me.com/myway
O2 - BHO: (no name) - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll
O2 - BHO: (no name) - {5CA3D70E-1895-11CF-8E15-001234567890} - C:\WINDOWS\system32\dla\tfswshx.dll
O2 - BHO: (no name) - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_06\bin\ssv.dll
O2 - BHO: (no name) - {AA58ED58-01DD-4d91-8333-CF10577473F7} - c:\program files\google\googletoolbar1.dll
O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar1.dll
O4 - HKLM\..\Run: [Apoint] C:\Program Files\Apoint\Apoint.exe
O4 - HKLM\..\Run: [igfxtray] C:\WINDOWS\system32\igfxtray.exe
O4 - HKLM\..\Run: [igfxhkcmd] C:\WINDOWS\system32\hkcmd.exe
O4 - HKLM\..\Run: [igfxpers] C:\WINDOWS\system32\igfxpers.exe
O4 - HKLM\..\Run: [SunJavaUpdateSched] C:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
O4 - HKLM\..\Run: [IntelWireless] C:\Program Files\Intel\Wireless\Bin\ifrmewrk.exe /tf Intel PROSet/Wireless
O4 - HKLM\..\Run: [PCMService] "C:\Program Files\Dell\Media Experience\PCMService.exe"
O4 - HKLM\..\Run: [Dell QuickSet] C:\Program Files\Dell\QuickSet\quickset.exe
O4 - HKLM\..\Run: [DVDLauncher] "C:\Program Files\CyberLink\PowerDVD\DVDLauncher.exe"
O4 - HKLM\..\Run: [ISUSPM Startup] "C:\Program Files\Common Files\InstallShield\UpdateService\isuspm.exe" -startup
O4 - HKLM\..\Run: [ISUSScheduler] "C:\Program Files\Common Files\InstallShield\UpdateService\issch.exe" -start
O4 - HKLM\..\Run: [vptray] C:\PROGRA~1\SYMANT~1\SYMANT~1\vptray.exe
O4 - HKLM\..\Run: [dla] C:\WINDOWS\system32\dla\tfswctrl.exe
O4 - HKLM\..\Run: [TkBellExe] "C:\Program Files\Common Files\Real\Update_OB\realsched.exe"  -osboot
O4 - HKLM\..\Run: [iTunesHelper] "C:\Program Files\iTunes\iTunesHelper.exe"
O4 - HKLM\..\Run: [QuickTime Task] "C:\Program Files\QuickTime\qttask.exe" -atboottime
O4 - HKLM\..\Run: [Windows Defender] "C:\Program Files\Windows Defender\MSASCui.exe" -hide
O4 - HKLM\..\Run: [NMSVC] C:\Program Files\CE\nmSvc.exe
O4 - HKCU\..\Run: [ctfmon.exe] C:\WINDOWS\system32\ctfmon.exe
O4 - HKCU\..\Run: [updateMgr] C:\Program Files\Adobe\Acrobat 7.0\Reader\AdobeUpdateManager.exe AcRdB7_0_5 -reboot 1
O4 - Global Startup: Adobe Gamma Loader.lnk = C:\Program Files\Common Files\Adobe\Calibration\Adobe Gamma Loader.exe
O4 - Global Startup: Adobe Reader Speed Launch.lnk = C:\Program Files\Adobe\Acrobat 7.0\Reader\reader_sl.exe
O4 - Global Startup: Bluetooth Manager.lnk = ?
O4 - Global Startup: Digital Line Detect.lnk = ?
O4 - Global Startup: QuickBooks Update Agent.lnk = C:\Program Files\Common Files\Intuit\QuickBooks\QBUpdate\qbupdate.exe
O4 - Global Startup: Scanner File Utility.lnk = ?
O8 - Extra context menu item: &Google Search - res://c:\program files\google\GoogleToolbar1.dll/cmsearch.html
O8 - Extra context menu item: &Translate English Word - res://c:\program files\google\GoogleToolbar1.dll/cmwordtrans.html
O8 - Extra context menu item: Backward Links - res://c:\program files\google\GoogleToolbar1.dll/cmbacklinks.html
O8 - Extra context menu item: Cached Snapshot of Page - res://c:\program files\google\GoogleToolbar1.dll/cmcache.html
O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
O8 - Extra context menu item: Similar Pages - res://c:\program files\google\GoogleToolbar1.dll/cmsimilar.html
O8 - Extra context menu item: Translate Page into English - res://c:\program files\google\GoogleToolbar1.dll/cmtrans.html
O9 - Extra 'Tools' menuitem: Sun Java Console (HKLM)
O9 - Extra button: Research (HKLM)
O9 - Extra button: Real.com (HKLM)
O10 - Unknown file in Winsock LSP: c:\windows\system32\nmnsp.dll
O10 - Broken Internet access because of LSP provider 'cespy.dll' missing
O12 - Plugin for .avi: C:\Program Files\Internet Explorer\PLUGINS\npqtplugin.dll
O15 - Trusted Zone: http://www.amazon.com
O15 - Trusted Zone: *.https
O16 - DPF: {05D44720-58E3-49E6-BDF6-D00330E511D3} (StagingUI Object) - http://zone.msn.com/binFrameWork/v10/StagingUI.cab40641.cab
O16 - DPF: {17492023-C23A-453E-A040-C7C580BBF700} (Windows Genuine Advantage Validation Tool) - http://go.microsoft.com/fwlink/?linkid=39204
O16 - DPF: {3BB54395-5982-4788-8AF4-B5388FFDD0D8} (ZoneBuddy Class) - http://zone.msn.com/BinFrameWork/v10/ZBuddy.cab32846.cab
O16 - DPF: {5736C456-EA94-4AAC-BB08-917ABDD035B3} (ZonePAChat Object) - http://zone.msn.com/binframework/v10/ZPAChat.cab32846.cab
O16 - DPF: {809A6301-7B40-4436-A02C-87B8D3D7D9E3} (ZPA_DMNO Object) - http://zone.msn.com/bingame/zpagames/zpa_dmno.cab42341.cab
O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (ZoneIntro Class) - http://cdn2.zone.msn.com/binFramework/v10/ZIntro.cab34246.cab
O16 - DPF: {DA2AA6CF-5C7A-4B71-BC3B-C771BB369937} (StadiumProxy Class) - http://zone.msn.com/binframework/v10/StProxy.cab41227.cab
O16 - DPF: {E7D2588A-7FB5-47DC-8830-832605661009} (Live Collaboration) - https://livewc01.custhelp.com/7520-b289h-turbotax/rnl/java/RntX.cab
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: Domain = chesapeakecommunitychurch.net
O17 - HKLM\Software\..\Telephony: DomainName = chesapeakecommunitychurch.net
O17 - HKLM\System\CCS\Services\Tcpip\..\{F8041C18-5BEB-481E-8940-C8DC727F4B82}: NameServer = 192.168.123.100
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: Domain = chesapeakecommunitychurch.net
O17 - HKLM\System\CS1\Services\Tcpip\Parameters: SearchList = chesapeakecommunitychurch.net
O17 - HKLM\System\CCS\Services\Tcpip\Parameters: SearchList = chesapeakecommunitychurch.net

0
 
Italia_NYCCommented:
An important question that I should have asked originally;

Is this only affecting one machine? Or a group of machines?

0
 
Dushan De SilvaTechnology ArchitectCommented:
Check for Spyware or Firewall issues...
http://www.experts-exchange.com/Web/Hosting/Q_21796816.html#16344809
BR Dushan
0
 
phototropicCommented:
Have you tried upgrading your Sun Java console yet?.
Really, it worked for me.
0
 
jhevesyAuthor Commented:
Hello, I have the latest Java console and it effects several of our machines but not others.
0
 
jhevesyAuthor Commented:
It's not being blocked ...it just takes something like 10 minutes to fully load and sometimes never loads. Also when it finally does load, you can't navigate within the site....and that we know of it's only Amazon.com that is effected.
0
 
jhevesyAuthor Commented:
This just started happening around a week ago to several compuers at once and not others on the same domain
0
 
masnrockCommented:
Check the hosts file for starters.

I also suggest you download LSPFix from http://www.cexx.org/lspfix.htm ... to fix the Winsock settings.

It's very easy to use... just download LSPFix.exe and run it. No special installation or anything.

However, you should also do spyware scans on the computers in question anyway. Make sure to do it in Safe Mode with System Restore disabled using the same tools you've already mentioned having.
0
 
jhevesyAuthor Commented:
Checked hosts nothing there about Amazon. I'll try this.
0
 
jhevesyAuthor Commented:
didn't work.ughhhh
0
 
masnrockCommented:
I took a shot at suggestng LSPFix based on these two lines from your log:
O10 - Unknown file in Winsock LSP: c:\windows\system32\nmnsp.dll
O10 - Broken Internet access because of LSP provider 'cespy.dll' missing
0
 
jhevesyAuthor Commented:
Ok here is somthing I tried that might help. I uninstalled the latest 2 Java updates and tried to re-update. When I did I got this error:

Internal Error 2755.1624
http://jdl.sun.com/webapps/download/getfile/1.5.0_6plus-605/windows-1586//jre1.5.0_06.iftw.msi

What the heck is that? Do I dare uninstall java and re-install it?
0
 
masnrockCommented:
Yes, reinstall Java. Sounds like there was an error trying to pull down a file from sun's site.

Try this instead: download the version that you can install offline. It's a bigger download, but you'll be less likely to run into issues when you're doing the installation since it won't have to pull anything off of Sun's site once you've gotten it.
0
 
phototropicCommented:
Did you download the latest update, or re-install from removable storage? Try using the download. I couldn't read your url, but this may be of help:

forum.java.sun.com/thread. jspa?threadID=508342&tstart=255 -
0
 
jhevesyAuthor Commented:
I did a manual update and got to the Amazon home page very fast. Now I can't navigate past the home page. I am going to try to re-install the whole thing (JRE) now to see if that's it.
0
 
masnrockCommented:
Exactly.
0
 
jhevesyAuthor Commented:
One question though...What would cause 10 computers to have thier JRE corrupted?
0
 
masnrockCommented:
Did this problem start at the exact same time for all 10 or what? Assuming that it was installed by way of a deployment, something just could've gone wrong.
0
 
phototropicCommented:
0
 
jhevesyAuthor Commented:
We're not sure. One person noticed and we tried a bunch of other computers to see which ones were effected. Most of them were but a few were not. Could this have anything to do with Office 2003? we noticed that the office xp computers generally work while the 2003 ones do not.
0
 
masnrockCommented:
Possible, but shouldn't be the case (I'm actually in the midst of doing an Office 2003 deployment at work, but have been through other ones before too). Are there any other differences that you know of?
0
 
Italia_NYCCommented:
Office 2003 should have no bearing on what you are experiencing. Coincidentally, we just migrated to Office 2003 in our organization; no problems.

Do you guys employ an internal DNS server?
0
 
jhevesyAuthor Commented:
yup... we have an internal file server and an exchange server
0
 
Italia_NYCCommented:
But it is in fact running DNS services and every computer in your Domain is pointing to that server for name resolution?
0
 
jhevesyAuthor Commented:
yup...I think so
0
 
jhevesyAuthor Commented:
Downloaded Firefox...works perfectly! MS ;P
0
 
masnrockCommented:
So it's definitely something up with IE. Try going to http://207.171.166.102
0
 
masnrockCommented:
But of course, there are quite a few websites that don't work with IE 7 at this point either, so don't say we didn't warn you.

Another option is to try repairing your IE installations on those 10 or so machines.
0
 
jhevesyAuthor Commented:
Thanks all for your help. I'm going to give the points to NYC because of the original suggestion. I think this problem is so isolated that I'll just use firefox on those terminals effected to order from Amazon.
Thanks for supporting CHESAPEAKE COMMUNITY CHURCH!!!
Jim
0
 
jhevesyAuthor Commented:
ATTENTION PEOPLES>>>
THIS IS A WORKAROUND SOLUTION
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.