• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 211
  • Last Modified:

Internet connection setup question

Most SBS I have set up uses pop3 connector to bring down e mail. If anything goes wrong they can always se the mail by webmail.
They have sort of companyname.com as their webpage and mail domain.
They also have dynamic dns depending on the cost or avialibility. This I use to solve by dyndns.org.
So about the ICW.
Broadbandtyp is no problem. Firewall is no problem. The certificate, I use to create one with tha sama name as the dynamic name like company.dyndns.org.
Coming to E-mailsetup I have some questions.  First I use to forward outgoing mail to the ISP's smtpserver. Then I use Pop3 and nothing in Exchange. I use to put e-maildomainname "companyname.com" as the external maildomain by isp where I pop them down from. Finally I agree to the forbidden files stndsetup.
On the Remota access settngs I anable VPN and add the dynamic name in.
From some of them, the daily report mail does not come back to me. They are just delivered to local administrator.
Sometimes I can not send mail from the inside to somebody@companyname.com than should be able to take webmail from home and is not set up internally.
What Do I mix up. Looking at the E-mailadreses at the User settings the Standard SMTP is set to the external address "person@company.com and there also is an address as "person@company.local" and the x400.
Now should there be any more adresses for fully functionality or can I remove all except the external SMTP? Does Exchange use theese addresses locally somehow.
Thanks PB
0
perbackman
Asked:
perbackman
1 Solution
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Hi perbackman,

Do not remove those addresses... yes, Exchange uses person@companyname.local for internal messaging and calendering.  If you have users that have a user@companyname.com email address but only use your ISP's webmail (no Exchange or Active Directory account) then you just need to make an adjustment to your Exchange configuration because even though you had selected the option to forward outgoing mail to the ISP's smtpserver, any message going to user@companyname.com would first try to be delivered locally.


Open Server Management Console > Advanced Management > First Organization (Exchange) > YourDomain > Servers > ServerName > Protocols > SMTP > Right click the virtual SMTP server & open Properties > Messages TAB

In the box that says, "Forward all mail with unresolved recipients to host:"  put the FQDN of your ISP mail server, ie: mail.companyname.com

This will now route any message for user@companyname.com that doesn't have an exchange account to the ISP instead.

Jeff
TechSoEasy
0
 
iworkiworkiworkCommented:
do the users get any message that there was an issue with the email Like delay, not deliverable...?
ESM> Connectors > Rick click Small Business SMTP Conn. > Properties > General Tab > Forward all messages > Input here your isp's smtp server IP Address.> (ping it to find the ip address) > put it in brackets [....]
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now