NVIDIA Display Drivers Issues in Windows XP

Hi,

I got a nVIDIA Geforce MX 4000 AGP card..i installed the drivers and when i reboot after the setup ends, i can see the motherboard loading the drives, and the Windows XP loading screen, but right before the "Welcome" screen shows up my monitor goes to StandBy and i can still hear the sounds and stuff and i have to restart in Safe Mode and unstall the drivers again so i can log on normal mode to Windows.

I've tried both the CD Drivers and the Latest Driver from NVIDIA and both of them would do the same thing.

|================|
my system:
-MoBo: PCChips M810LR7
-Chipset: SiS 730S
-Processor: AMD Duron XP 1200+ (892MHz)
-RAM: 256MB SDRAM
-Monitor: Samsung SyncMaster 551v

The Video Card is a XFX nVIDIA GeForce MX4000.
LVL 1
J03LAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

scrathcyboyCommented:
Reboot in safe mode again, and choose a basic monitor type to get you through this -- say SVGA 1024 x 768 is a safe choice.  That is desktop, right click, properties, settings tab, advanced, monitor tab, and specify the SVGA 1024x768 (pick monitor manually, set that active, apply, reboot, see if it is just using the wrong driver for the monitor.  If not, go into the NVidia tab on the same screen and adjust settings to slower refresh and lower resolution, until it works.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
J03LAuthor Commented:
A few minutes ago i was checking the Card Properties in Windows (i Just installed the drivers, but won't reboot because then i'll have the blank screen and would have to do all the Safe Mode stuff). I saw the properties says the Video Card is in Bus PCI 1, device 0, function 0.... but the card is an AGP Card.
0
scrathcyboyCommented:
Then go into the BIOS and choose the video default as the AGP card, reboot.  Try both my suggestions.
0
Hey MSSPs! What's your total cost of ownership?

WEBINAR: Managed security service providers often deploy & manage products from a variety of solution vendors. But is this really the best approach when it comes to saving time AND money? Join us on Aug. 15th to learn how you can improve your total cost of ownership today!

J03LAuthor Commented:
I checked the BIOS options for the Video Card, and it only has two options:
1- OnBoard AGP
2- PCI
0
J03LAuthor Commented:
Maybe it's something to do with the monitor options?????

I can see in the monitor Setup, under "Display Timing" these options:
             - 53.6KHz 85Hz PP
             - 31.3KHz 69Hz NP
             - 37.8KHz 60Hz PP (Actual Setting)
             - 48.4KHz 60Hz NN
0
scrathcyboyCommented:
onboard AGP, that means AGP slot.
force it to use SVGA 1024x768, that is standard 60Hz, the PP and NP settings may not be right.
0
J03LAuthor Commented:
I Downloaded the Monitor Drivers, should i install them??
0
J03LAuthor Commented:
OK...... i Rebooted and in the BIOS I set the Primary Display to "OnBoard AGP" instead of "PCI".

It loged on Windows OK, but now the mouse pointer looks weird.

I also changed the resolution from 800x600 to 1024x768 and changed the monitor refresh rate from 60Hz to 70Hz.
0
scrathcyboyCommented:
If a flat panel, probably yes, CRTs dont need it.  BTW, the 1024x768 monitor setting is only temporary, until you get a usable display.  For the mouse, you will have to go into the Nvidia display setttings and slow down the hardware acceleration some, or change the DPI and refresh of the mouse (control panel).
0
scrathcyboyCommented:
BTW, always best to run a flat panel at "native" resolution, this is the res. stated on the monitor specs.  It is usually 1024x768 or 1280x1024 -- at native resolution, you dont get any fuzzy split lines, etc.
0
J03LAuthor Commented:
I don't have a flat panel...

I have a Samsung SyncMaster 551v CRT
0
J03LAuthor Commented:
The Drivers are working great (by the moment)... now i have another problem...


I'm trying to play Bejeweled Deluxe 2, BUT when i try to Enable "Hardware Acceleration" it says that :

"Hardware acceleration cannot be enabled in this computer. Your video card does not meet the minimum requierements"
which is absurd since i got a nVIDIA GeForce MX4000 64MB
0
scrathcyboyCommented:
the game is probably writing to outdated video specs that the new nVidia surpasses.  This is quite common, the best way is to tweak the video accelleration on the Nvidia control panel, probably a little lower than max, since it is already too fast for the game.  The only other solution is to see if you can reinstall the game using a faster video driver.  Many of these games come with their own sets of drivers, and if it is already installed, the driver it/you picked is now no longer valid for the new video card.  So try removing the game and reinstalling.  Anyway, your video is working, so good luck with the rest of it !!
0
J03LAuthor Commented:
Thanks!!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Components

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.