Auto formatting of "Contact" phone numbers in Outlook 2003

I figure I made a change in some setting that I can't find now in order to reset.

Where Outlook use to automatically format phone numbers and I'd just type in the numbers --e.g.  type - 5555555555  view - (555) 555-5555, now it does no formatting (like in older versions).  

Your knowledge and wisdom is appreciated.

Gittle
bens-grillAsked:
Who is Participating?
 
David LeeCommented:
Open the Control Panel.  Double-click Administrative Tools, then double-click Services.  Scroll down toward the bottom of the list and find Telephony.  What its status?
0
 
jjafferrCommented:
0
 
David LeeCommented:
Hi bens-grill,

Phone number formatting is based on the location you've set.  See this page for details.
http://www.slipstick.com/config/olphone.htm#autoformat

Cheers!
0
Free Tool: Site Down Detector

Helpful to verify reports of your own downtime, or to double check a downed website you are trying to access.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

 
bens-grillAuthor Commented:
Sorry for delay in responding - been out of town.

jjafferr - Don't know if it makes a diff, but article is for Outlook 2003 and I'm using Office Outlook 2003... bottom line is I can't set up a 'condition' as suggested.

I also found article #258171 "A telephone number in your contacts folder does not format correctly in Outlook 2000 and in Outlook 2003," and it refers to AutoDialer, but there is nothing with that heading.

bluedevilfan - thanks, but the article referenced is old and not for Outlook 2003.

Suggestions?
0
 
David LeeCommented:
> the article referenced is old and not for Outlook 2003
Yes, the article is old.  But it's still correct and it does apply to Outlook 2003.  I posted the article because it describes the concept.  Open Control Panel and double-click on Phone and Modem Options.  If yo haven't defined a location, then click New to add one.  If you have a location defined, then select it and click Edit to change it.  Click the Country/region pulldown and select the United States.  Save the changes and go back to Outlook.  Open a contact and enter a phone number.  It should be formatted according to the phone number formatting rules for the US.  I've verified this myself and it works exactly as described.  
0
 
bens-grillAuthor Commented:
BDF - my apology... I think you're on to something.  
1.  Upon opening Phone I got the following... "Phone and modem control panel cannot be opened.  You may have a problem strarting telephony service."
2.  Uninstalled modem driver and rebooted.  no difference.

I do not use the modem as I'm on cable and fax machine is separate.  Any suggestion on repairing phone/modem?

Thanks for staying with me.  Ben
0
 
David LeeCommented:
No problem, Ben.  The first step is to verify that the this computer has a modem.  If it does, then is it internal or external and what make/model is it?  Go to Device Manager and see if the modem hardware is installed, reported to be working, and to discover the driver information.
0
 
David LeeCommented:
Ben, any update?
0
 
bens-grillAuthor Commented:
Boy am I glad you folo through.  Thanks.  Have to admit that I've been manually putting in the dashes when adding new people to my phone book, but would like to get it working right.

2 modems, both working as per device mgr.  1-internal, 1-external with fax machine.  Same message as above when trying to open Phoine and Modem Options in Control Panel.  I think this is where I need to do a fix, but not sure how to proceed.
0
 
David LeeCommented:
Device Manager says they're both working okay, but you get an error dialog when trying to open the Phone and Modem control panel applet.  Hmmm..... Is the TAPI service running?
0
 
bens-grillAuthor Commented:
I should know where it's located, but....  not in Task Mgr Processes, In Windows I found several .dlls though i can't verify it's running.  Where to look please?
0
 
bens-grillAuthor Commented:
There was a security update from MS that i downloaded WindowsXP-KB893756-x86-ENU.exe, but made no diff.  
0
 
bens-grillAuthor Commented:
So simple.  Thank you so much.
0
 
David LeeCommented:
No problem, Ben.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.