Cisco SSL VPN Cient for WebVPN - Connection hangs when approving certificate

Our org uses the Cisco SSL VPN Cient for WebVPN. When loggin on I put in my credentials and press OK. The lightweight client loads and then warns me that the certificate has an error on it and demands that I view the cert and press OK.

When the cert shows up, I cannot press OK as the process just hangs and will not continue.  All other systems besides the laptop log in just fine.

I wiped the system out and reloaded XP - same result. put on service pack 2 - same. Wiped out again and tried SP1 only - same - arrgggghh!

Anyone run into this or have any idea why it would behave this way? Thanks!
LVL 1
PonthecomputerAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Keith AlabasterEnterprise ArchitectCommented:
What are you running the host on? a 3000?
What do you get if you just run a web browser using https at the concentrator?
0
PonthecomputerAuthor Commented:
I don't have control over the cisco equipment. I've been told by our router guy that it's my problem and that all other systems are working fine with it. I have tried a couple of others and they have no problems. With http or https results are the same.
0
Keith AlabasterEnterprise ArchitectCommented:
Not quite sure then how we move this forward.
Does the laptop have a personal firewall or security system (Symantec or Mcaffee for example) installed?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

PonthecomputerAuthor Commented:
Thanks Kieth but I found a workaround that works. I went to a system that works OK and then to it's certificate database and exported the certificate. Opened the troubled laptop and imported the certificate. Connected on the first attempt. It looks like it could not install/import the cert automatically and hung at that phase. I just wish there was some sort of error or log that would let me know why it could not continue. I appreciate your participation. - Paresh
0
Keith AlabasterEnterprise ArchitectCommented:
OK :)
0
GranModCommented:
Closed, 350 points refunded.
GranMod
The Experts Exchange
Community Support Moderator of all Ages
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.