.NET Framework not displaying text in message boxes!

Hi Experts,

Ive got a strange issue. I am using regular Windows XP SP2 desktops in my organisation. The PC's have the .NET 1.1 framework installed.

I am very new to .NET development and thought i would take a look at VB.NET as i have a copy of Visual Studio .NET 2002 Professional. I have installed the product and begun some basic training. When i create a simple for with a button to display the date, or even if i open the sample HelloWorld application i get a problem where message boxes do not contain any text. The text in the message and the Ok or Cancel buttons do not contain any text at all, they are just blank. The message box has the title displayed correctly but none of the content.

As i have tested this with the provided sample applications and still get the problem i can only assume that its a fault with the PC setup somehow. I have reinstalled \ rapaired the .NET Framework 1.1 and still get the problem. I dont get any other messages.

In the debug window within the Visual Basic development tool i do get the following messages displayed:

'DefaultDomain': Loaded 'c:\windows\microsoft.net\framework\v1.0.3705\mscorlib.dll', No symbols loaded.
'HelloWorldForm': Loaded 'C:\Program Files\Microsoft Visual Studio .NET\FrameworkSDK\Samples\QuickStart\winforms\samples\helloworldform\vb\HelloWorldForm.exe', No symbols loaded.
'HelloWorldForm.exe': Loaded 'c:\windows\assembly\gac\system.windows.forms\1.0.3300.0__b77a5c561934e089\system.windows.forms.dll', No symbols loaded.
'HelloWorldForm.exe': Loaded 'c:\windows\assembly\gac\system\1.0.3300.0__b77a5c561934e089\system.dll', No symbols loaded.
'HelloWorldForm.exe': Loaded 'c:\windows\assembly\gac\system.drawing\1.0.3300.0__b03f5f7f11d50a3a\system.drawing.dll', No symbols loaded.
'HelloWorldForm.exe': Loaded 'c:\windows\assembly\gac\accessibility\1.0.3300.0__b03f5f7f11d50a3a\accessibility.dll', No symbols loaded.
'HelloWorldForm.exe': Loaded 'c:\windows\assembly\gac\microsoft.visualbasic\7.0.3300.0__b03f5f7f11d50a3a\microsoft.visualbasic.dll', No symbols loaded.
The program '[2568] HelloWorldForm.exe' has exited with code 0 (0x0).

I am not sure whether these indicate an error or not.

Any help resolving this problem would be appreciated.
satchellloweAsked:
Who is Participating?
 
Éric MoreauSenior .Net ConsultantCommented:
Hi satchelllowe,

It is symptomatic of a McAfee antivirus user.

a hotfix is available at http://sdownload.nai.com/products/protected/hotfix/VSE80P09.Zip

Cheers!
0
 
satchellloweAuthor Commented:
Awesome, thanks for your help emoreau.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.