"LU1814: Live update could not retrieve the update list" error

Hi all!

I've got a problem with my norton Internet Security 2005.
Everytime when I try to run Live update I get this message: "LU1814: Live update could not retrieve the update list"
I've tried to reinstall and download the latest version of Live update, but with no success.
The information on Symantecs website didn't really help me, can't find the solution to the problem, just the message and what it means.
Please help quick, sinve I haven't got any virusprogram right now.
And btw, it has worked before. it was just one day when I tried to run live update that it didn't work, so I haven't changed anything from the original settings!

/andy
LVL 3
Raver87Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, Raver87 !

Have you seen this article?  Have you check if certain Windows settings are correct?

http://service1.symantec.com/SUPPORT/sharedtech.nsf/pfdocs/2002082616293813?OpenDocument&ExpandSection=3#_Section3

Make sure that LiveUpdate is not blocked by a firewall
The most common reason for this error message is having a firewall that does not allow LiveUpdate to connect to the Internet.

Pick the type of firewall that you use and follow the instructions:

      Show details for I use Norton Internet Security\Norton Personal FirewallI use Norton Internet Security\Norton Personal Firewall

      Show details for I use a different firewallI use a different firewall


Hide details for What if this did not work?
What if this did not work?
If resetting your firewall did not work, make sure that certain Windows settings are correct.

   1. Click Start > Control Panel or Start > Settings > Control Panel.
   2. In the Control Panel window, double-click Symantec LiveUpdate.
      If you do not see Symantec LiveUpdate, on the left side, first click Switch to Classic View.
   3. On the FTP tab, click I want to use my Internet FTP settings.
   4. On the HTTP tab, click I want to use my Internet HTTP settings.
   5. On the ISP tab, click Internet Options in the Control Panel.
   6. Click Apply > OK.
   7. Run LiveUpdate again.

Best wishes!
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
blue_zeeCommented:
0
war1Commented:
Raver87, any update?
0
How do you know if your security is working?

Protecting your business doesn’t have to mean sifting through endless alerts and notifications. With WatchGuard Total Security Suite, you can feel confident that your business is secure, meaning you can get back to the things that have been sitting on your to-do list.

Raver87Author Commented:
Oups, sry I haven't answerd untill now, my D-link stoped working two days ago.
I'll try this in the weekend since it's not really my computer. It's a friends computer and were going to check this out in the weekend as I wrote before. But as you wrote war1, I guess it is the firewall =)

/raver
0
war1Commented:
Raver, keep us updated.
0
Raver87Author Commented:
I sure will, tomorow I'm going to drive home to him and don't leave untill it works =)
0
Raver87Author Commented:
Now I know what the problem is =D
When I turn of the firewall (Norman Personal Firewall) I can run the liveupdate.
I found under security -> advanced where to change the "settings" for programs, but when I've changed the settings and click OK
Norman just hangs itself and resets the cahnges that I've made.
I saw that the liveupdate was listed as "Blocked", but as I said when I changed it to accepted the program hangs and resets it to blocked. I've tried to uppdate and reinstall Norman

/raver
0
war1Commented:
Raver,

Norton was blocking itself?  Glad you can get Live Update now.
0
Raver87Author Commented:
Nha, not Norton, but NORMAN =)
But I uninstalled it, seemed to be something wrong with it =)

/raver
0
fragnaterCommented:
The fix to this is very simple... do a find for s32luhl1.dll delete this file (or files if it finds multiple) and run live update again.

This error occurs when this file becomes corrupt. This was given to me by Symantec Platinum support.
0
itsolutionsnvCommented:
Thanks fragnater!! it worked!!!!!!!
0
bluebellgroupCommented:
This fix for me! Thanks
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
OS Security

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.