?
Solved

Remote Desktop: Cannot connect to the server

Posted on 2006-04-09
7
Medium Priority
?
546 Views
Last Modified: 2012-06-27
I can not connect to one of our SBS servers with RDP.
It is possible to connect to it's neighbour a win2k server.
If I log off al other rdp users from  that server, I still can't get on.
If a local user logs on with rdp and then logs off I can get on, strange why is it letting me on now.

It used to be ok.
What setting has do I have to check to get back on the server wihtout problems?

0
Comment
Question by:howart
  • 4
  • 3
7 Comments
 
LVL 74

Accepted Solution

by:
Jeffrey Kane - TechSoEasy earned 500 total points
ID: 16414931
Can you please post and IPCONFIG /ALL from the server?  That will help in determining your problem.

Jeff
TechSoEasy

0
 
LVL 1

Author Comment

by:howart
ID: 16415931
Ok got a ip config of that server?
Saw that they use a different default gateway.

Added some route's with route -p add with our networks and the correct gateway to be used.
that solved the problem.

Still remains the question how is it possible that after a local lan user connected and then disconnectec I could get on?
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16416343
The answer to that would require knowing a lot more about the network configuration that you've provided.  The fact that you're creating manual persistent routes leads me to believe that you may have a number of configuration problems.  SBS networks generally don't like to be configured manually... it ends up breaking many of the wizards/scripts.

Jeff
TechSoEasy
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 1

Author Comment

by:howart
ID: 16416538
Got 3 gw's on that network:

10.44.1.1           is the internet gateway
10.44.1.254       is the VPN gateway to 10..x.x.x and 192.168.x.x adresses
10.44.1.11         is the default gatway for al the windows clients
with the following route table:

Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
10.31.255.0     10.44.1.254     255.255.255.0   UG    0      0        0 eth0
10.35.1.0       10.44.1.254     255.255.255.0   UG    0      0        0 eth0
192.168.1.0     10.44.1.254     255.255.255.0   UG    0      0        0 eth0
10.31.2.0       10.44.1.254     255.255.255.0   UG    0      0        0 eth0
10.31.1.0       10.44.1.254     255.255.255.0   UG    0      0        0 eth0
10.31.0.0       10.44.1.254     255.255.255.0   UG    0      0        0 eth0
10.32.1.0       10.44.1.254     255.255.255.0   UG    0      0        0 eth0
192.168.10.0    10.44.1.254     255.255.255.0   UG    0      0        0 eth0
10.44.1.0       *               255.255.255.0   U     0      0        0 eth0
127.0.0.0       *               255.0.0.0       U     0      0        0 lo
default         10.44.1.1       0.0.0.0         UG    0      0        0 eth0


I know what I am doing. Someone must have altered the default gw of the SBS server from .11 to .1
that must have caused me the problems.
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16416612
If you know what you're doing then you know a lot more than I do about this stuff... because I generally have no idea what I'm doing when it comes to routing.  (Well, actually I have enough of an idea to know that I don't want to mess with it).

I'm not sure why you would have three gateways on an SBS network however... that is enterprise network thinking and generally causes problems in SBS-land.  But if you have it working, then probably best to leave well enough alone.

Your connection problems may have been caused by this though:  http://support.microsoft.com/kb/242051

Jeff
TechSoEasy
0
 
LVL 1

Author Comment

by:howart
ID: 16425004
thanx for the hint. Gave me a good idea where to look
gonna close this one
0
 
LVL 74

Expert Comment

by:Jeffrey Kane - TechSoEasy
ID: 16425868
So, the problem was caused by wrong Gateway information in your network settings?  I'm rather at a loss to understand why that deserved a grade of C, though.  Generally, C's are only given to answers that do not respond to any of your follow up comments.

http:help.jsp#hi73 provides info about this.

Jeff
TechSoEasy
0

Featured Post

Prep for the ITIL® Foundation Certification Exam

December’s Course of the Month is now available! Enroll to learn ITIL® Foundation best practices for delivering IT services effectively and efficiently.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I've often see, or have been asked, the question about the difference between the Exchange 2010 SP1 version, available as part of Small Business Server (SBS) 2011, and the “normal” Exchange 2010 SP1 Standard. The answer to the question is relativ…
A quick step-by-step overview of installing and configuring Carbonite Server Backup.
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
With just a little bit of  SQL and VBA, many doors open to cool things like synchronize a list box to display data relevant to other information on a form.  If you have never written code or looked at an SQL statement before, no problem! ...  give i…
Suggested Courses

749 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question