[Last Call] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

Insufficient system resources exist to complete the requested service- PC freezes

Posted on 2006-04-10
29
Medium Priority
?
9,334 Views
Last Modified: 2011-08-18
Greetings,

I recently installed a new ADSL wireless connection on my laptop, which has always been working well.

Unfortunately, everytime I use the laptop now, within an hour, I receive a message 'Insufficient system resources exist to complete the requested service', the whole computer freezes, the internet stops loading sites, I cannot use anything else, and opening microsoft word or internet explorer again displays the same message. Basically I am completely stuck, nothing loads- my computer, my documents etc. Even when i click start and shutdown, it doesn't shutdown, it just stays stalling on the desktop.

It is extremely frustrating and annoying, and I have to manually restart the computer and load it up, and it works well for an hour, before the internet explorer stops loading sites, and then the message pops up when I try to reload sites or do anything else.

I'm not sure whether I have a memory leak, as it has worked well before I installed this internet connection, though on some occasions norton system doctor does display a lowering of memory overtime.

I have used Zone Alarm antivirus and Lavasoft to check for viruses and spyware, but has not helped. I don't use NAV- so its not hogging my memory.

I don't understand why my computer suddenly turned up like this. I would appreciate it heaps if anyone could help me in this, it is a very recent problem, only started 2 days ago.

Thanks!

0
Comment
Question by:Nichokiu
  • 5
  • 5
  • 4
  • +8
26 Comments
 
LVL 30

Expert Comment

by:Irwin Santos
ID: 16416724
How much memory do you have in your system?

It could be malware that passed through the system.

Download and install this, post your results here.
http://www.majorgeeks.com/HijackThis_d3155.html
0
 
LVL 19

Expert Comment

by:simpswr
ID: 16417752
Are you useing Windows Zero COnfiguration to manage the wireless connection or the software that came with the c ard?

0
 
LVL 17

Expert Comment

by:tim_qui
ID: 16418533
Open internet explorer, go to tools tab, internet options, under the general tab, temporary internet files, delete files, then go to settings, set space to like 124MB instead of 1190MB.  Now go to advanced tab, scroll down Empty temporary internet files when browser closes, put a check by it and hit apply, then ok.


Scan with Ewido in safe mode; http://www.ewido.net/en/download/
0
VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

 
LVL 17

Expert Comment

by:tim_qui
ID: 16418577
Also go to start<right click my computer, select properties, advanced tab, under performance click settings, under visual effects tab now select adjust for best performance, hit apply, then ok
0
 

Author Comment

by:Nichokiu
ID: 16421228
Greetings all,

Thanks heaps for all your replies, I really appreciate it. I have tried all of the suggestions, but it doesn't seem to work very much.

I have 512 mb Ram

I went to sleep last night removing the internet USB wireless adsl from the computer, and left a video playing. After 4 hours the computer didn't seem to show any signs of the error message, and the computer didn't freeze, with the exception of microsoft word which said to open in safe mode when I clicked on it, but after several clicks it worked completely fine.

I was thinking it is definitely something to do with my internet. Is there any thing i can do about it? As everytime it stops connecting, my computer displays the error and everything freezes..

Thanks!
0
 
LVL 19

Expert Comment

by:simpswr
ID: 16421252
What kind of adaptor do you have? . . what are you using to manage the wireless connection?
0
 
LVL 1

Expert Comment

by:mtmaster
ID: 16424426
Try these few tricks:

Set your virtual memory to 1040 min & 1040 max  (same place where Tim Qui's post is).  Also, delete all your cookies + temp files (include offline files).  This should increase the performance of the desktop.
0
 
LVL 13

Expert Comment

by:haim96
ID: 16448755
any errors in the event viewer ?
0
 
LVL 2

Expert Comment

by:rwk14
ID: 16448877
Does the problem occur on the laptop(s) if neither of the desktops is powered on?  If so, then the problem lies with your ISP or your adsl modem as nothing has changed in that config.

If the laptop(s) work perfectly with the devices off then I would look at the antivirus and/or firewall config of the two devices that were "repaired"

Try bringing them online one at a time to determine if one or both have a problem.
0
 
LVL 12

Expert Comment

by:NetAdmin2436
ID: 16448998
(Let's try this again...from other post)
I'm hesitant to think it's a memory problem, if it only happens when you go on the internet AND it's happening to multiple computers all of a sudden after reformating (as you said in the other post).

Is norton installed on ALL the computers that experience this problem? I'd almost say it sounds like a norton problem or wireless connection problem. Try uninstalling norton completely and restarting on one of your computers and see if you still get the error.

Another option is to install firefox, restart and use firefox on the internet and see if you still get the error. http://www.mozilla.com/firefox/

Do these one at a time so you can eliminate possibilities that it's norton or Internet Explorer.

Uninstall any other programs you don't use. If all above fails, make one of your computers (that is experiencing the errors) a guinea pig. Remove virtually ALL programs on it and see if it still experiences the problem. Then add programs back 1 by 1.  

Also, do you have firewalls up? On your DSL modem perferable and windows XP (if you have XP). This eliminates the threat of your computers being attacked by others hacking into your high speed connection and causing the errors.  

Hope this helps.
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16449138
Is you AV up to date?

Have you tried an online virus scanner (run at least 2 of them)?

Panda ActiveScan
http://www.pandasoftware.com/activescan 

Bitdefender
http://www.bitdefender.com/scan/Msie/index.php 

McAfee FreeScan
http://us.mcafee.com/root/mfs/default.asp 

Symantec Security Check
http://security.symantec.com/sscv6/ 

Pc-Cillin (Trend Micro Housecall)
http://housecall.antivirus.com/housecall/start_pcc.asp 

PcPitstop
http://pcpitstop.com/antivirus/default.asp 

RAV
http://www.ravantivirus.com/scan/ 

Zee
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16449143
First of all, download NOW this Winsock fix (FREE):
http://downloads.subratam.org/WinsockFix.zip
If you lose internet access after the cleanup, run this tool.
This should ONLY be used if you lose internet access.

Download Ad-Aware (FREE) from here:
http://lavasoft.element5.com/support/download/
Install, UPDATE and run.
You may need to reboot and run again to clean all the nasties that cannot be deleted at once ('in use').

Also excellent is SpyBot Search & Destroy (FREE) available here:
http://www.spychecker.com/download/download_spybot.html
Install, UPDATE and run.
You may need to reboot and run again to clean all the nasties that cannot be deleted at once ('in use').
You should also apply the 'immunize' function, since it blocks roughly 8300 known 'bad' runs/apis/apps.

Even if Ad-Aware and SpyBot S&D are similar, they do clean different things. You should have both of them and use REGULARLY.

An excellent Security Suite is Ewido:
http://www.ewido.net/en/download/
Install, UPDATE and run in SAFE MODE.

You can also install 'preventive' software that will help you control these nasties:

SpywareBlaster (FREE):
http://www.javacoolsoftware.com/spywareblaster.html
Prevents the installation of Active-X based spyware, malware, dialers, etc
Currently protects you against about 5400 nasties.
Advantage: no system resources used!!!
Just download, install and UPDATE.

All of them extremely useful but you must keep them UPDATED.

Suggestion: Make sure you can see all files and folders and run Ad-aware and Spybot S&D in Safe Mode.

Zee
0
 
LVL 4

Expert Comment

by:jrs_50
ID: 16449823
Reposted from the initial thread I responded to, plus additions.

Not certain where things stand.

Control panel, network connections, repair this connection.  On all systems.  If that doesn't work go through the 'create a network' wizard again, especially with regard to the laptop with the new ADSL.

You have 'corruption' somewhere, for some reason, and attempting to find that before insuring that you have 'clean' parameters will be like looking for a needle in a haystack.  The XP repair and the wizard are actually, surprisingly, fairly good at resolving this type of issue.  If you've used them and still have problems a large number of the 'potential' causes of the problem will have been eliminated and it may be much easier to address whatever, if any, problem remains.




 
0
 
LVL 3

Expert Comment

by:j_h_o
ID: 16450532
How are you connecting to the ADSL?
Does it use PPPoE (or an implementation of it, like the Windows "dialup" feature for DSL modems?)
0
 

Author Comment

by:Nichokiu
ID: 16450820
Hi all,

Thanks for all your suggestions, I have tried all of them, including all of blue zee's AV scanners, and have absolutely no viruses or spyware whatsoever.

I did have norton systemworks, but no norton antivirus, and I have removed all norton products, but still have the same problem.

The only program common for all 3 computers is Zone Alarm Pro, but I have also removed it, and the error message 'Insufficient system resources exist to complete the requested service' still pops up after an hour or so, and the whole computer freezes.

There is now no common program between all 3 computers except the basics like microsoft word, internet explorer etc. I have also tried Mozilla Firefox, but the problem is still there.

I have noticed that as soon as I plug the USB adapter for my wireless ADSL, and go to the task bar and watch the available physical memory, it goes down and down and down continously. It never actually comes back up even if I left the computer idle. However, when I remove the USB adapter, the memory stays still with no change.

This is weird because before I reinstalled windows XP, there is nothing wrong, the ADSL connection worked perfectly. However, after reinstallation of windows and complete formatting of 2 of my desktops, the problem occured on both desktops, and also on a separate laptop.

I'd appreciate it heaps if someone could think of a solution.. thanks!
0
 
LVL 17

Accepted Solution

by:
tim_qui earned 2000 total points
ID: 16450910
Bear with me, why don't you try removing system works and anything else norton's.  First, get a cd, now go to start< all programs<accessories<my computer<local drive c<program files, now copy the norton's stuff onto your cd.

Now you can remove Norton's just to test my hypothesis, then re-install later if you like.

Disable system restore first; http://support.microsoft.com/kb/q310405/


go to start<control panel<switch to classic view<add/remove programs, remove live update first, then remove nortons av, sysytem works as well..  

go to start<search<all folders and files<more advanced options, select search hidden, search for symantec, delete all it finds.

If you have GoBack get rid of that too.


Now restart computer and see if you get the same problem.

0
 

Author Comment

by:Nichokiu
ID: 16451480
YAY! You are a saviour Tim, prior to the reinstallation of Windows on my 2 desktops, I didn't have GoBack, and the internet with ADSL worked perfectly.

Only my laptop had GoBack, and therefore I got the annoying error message.

After I reinstalled Windows, I installed GoBack on both desktops to try to prevent future crashes and errors making me reinstall Windows.

I had uninstalled all of Norton systemworks and components except GoBack, as I thought GoBack was a safe and no problematic program.

After you suggestion of removing GoBack, I remembered that it was a common program on all computers ^^ Silly me went on for days trying to solve the problem without thinking of this program.

Thanks heaps, I am so glad this extremely annoying error is gone!!

*reminds self never to use a norton program in my lifetime again* I'm off to use Rollback Rx instead of goback...

Thanks everyone for your suggestions, I appreciate it very much, lots of the programs and suggestions were great, and gave me a lot of insight on different antiviruses, scanners and different methods to use!

Thanks all!!!
0
 
LVL 17

Expert Comment

by:tim_qui
ID: 16452862
Glad to hear it !

Personally, I just use xp's system restore.

ThankQ... :)
0
 
LVL 12

Expert Comment

by:NetAdmin2436
ID: 16453519
Glad you got that working. Hmm... Did you happen to miss my post earlier especially the part of removing Norton completely?

Thanks
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16453547

The problem here is related to having posted the same question all over EE (6 times!), he wasn't able to follow every comment posted, and certainly missed several useful tips.
:-(

Zee
0
 
LVL 17

Expert Comment

by:tim_qui
ID: 16454668
NetAdmin2436,


here's a link for you to follow;http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21814137.html
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16454824

tim_qui,

It may be a nice gesture, but it is against EE's policies: the 500 points per question limit and the "Points for..." ban.

Sorry.

Zee
0
 
LVL 12

Expert Comment

by:NetAdmin2436
ID: 16455054
eh, it's alright Tim. No biggie. If it's against policy for you to do that i don't wanna get no one in trouble. Thanks for the gesture however.

Have a great weekend everyone!
0
 

Author Comment

by:Nichokiu
ID: 16457873
Thanks GranMod, my sincere apologies for causing trouble and posting in several forums, I am new here and thought that each forum was its own entity with different people and experts, and I had no idea which forum this question falls under, so I posted on different ones in the hope of finding a solution.

I didn't miss anyone's comment, I did read netadmin2436's comment, and I have also seen other replies with 'it smells like a norton program, I'd remove everything'. The problem lies with my stupidity, I removed all norton programs, systemworks, cleansweep etc etc, but had completely forgot that goback was also a norton program, and also the fact that goback was a common program on all 3 of my computers. Tim's comment of 'remove go back also' immediately woke me up and I knew suddenly goback was the problem.

However, many thanks netadmin and bluezee for your help! I appreciate it very much. I love the many security programs you list bluezee, especially the winsock free one, and have added many onto my computer to prevent any further damage. Unfortunately I am limited to accepting one answer, so can't show my gratitude for your help :( Thanks very much though!!!!!!
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16459615
Nichokiu,

Thank you for the feedback.

That does explain your option.

Cheers,

Zee
0
 
LVL 12

Expert Comment

by:NetAdmin2436
ID: 16461650
Nickokiu-
Thanks for the follow up and explanation. No worries, we are here help.
0

Featured Post

What does it mean to be "Always On"?

Is your cloud always on? With an Always On cloud you won't have to worry about downtime for maintenance or software application code updates, ensuring that your bottom line isn't affected.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

Disclosure: Use this tutorial only when no other options helps to get Windows XP running without any problems and you don't want to format the drive. The back up of the data is the responsible of the user, however there is a description of how t…
For both online and offline retail, the cross-channel business is the most recent pattern in the B2C trade space.
Two types of users will appreciate AOMEI Backupper Pro: 1 - Those with PCIe drives (and haven't found cloning software that works on them). 2 - Those who want a fast clone of their boot drive (no re-boots needed) and it can clone your drive wh…
Loops Section Overview
Suggested Courses
Course of the Month17 days, 16 hours left to enroll

830 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question