Can't Log in while on docking station

Hi, i have two Latitude D610s that we are upgrading from D800s.  The problem is that when they are docked in the port replicator, i get an error saying it can't find the domain.  So i reboot and unplug the network cable from the docking station, i can log in fine.  I tried to delete the docked profile and that did not work.
dz_nutz66Asked:
Who is Participating?
 
dz_nutz66Author Commented:
ok....our network administrator told me to take the machine off the domain and join a workgroup, reboot, then re-join the domain and log in.  It seems to work now.  Thanks for the help.
0
 
maduropaCommented:
Is the nic in the docking-station correctly installed on the Dell.

Reboot in the way you can login, and connect to the docking, and install any drivers needed,
also check the settings for the nic's when connected to the docking.

0
 
dz_nutz66Author Commented:
Where exactly do i go to check the drivers for the nic on the docking station?  
0
 
maduropaCommented:
when logged in, and after connecting to the station, (you have mentioned you do can logon), you can go to the device-manager, (control-panel-system-hardware-devicemanager)
you can see what hardware is installed,
if you're not sure what is from the docking, do a compare, what is available when connected, and when disconnected
0
 
maduropaCommented:
ah,
okay,

ask a refund, your admin has solved it.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.