I need help getting a PPTP connection through a firewall

We run a SonicWall Pro2040.  I'm trying to get a mobile device to establish a PPTP connection to a Windows 2003 PPTP server so I can run some remote Administration from my mobile Unit (Treo 650).  I have MergicVPN installed on the Treo.  I've enabled RAS on one of my W2k3 servers, added to the RAS servers group, and enabled PPTP.  On My Sonicwall, I've added a NAT policy to point to the internal PPTP server, and when I try and connect, the Treo appears to get to the server, and then I get a "Error: Account does not have VPN permission".  I don't know if this is an issue on the SonicWall or on my PPTP server....I always VPN to the firewall from my laptop using IpSec, but this PPTP stuff is all new to me.  I only need to configure myself to use a PPTP connection, that's it.  Thanks.
tenoverAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Rob WilliamsCommented:
Is "Account does not have VPN permission" the exact wording. Doesn't sound familiar. In any case, the account you are logging on with needs to be enabled to allow RRAS access. In Active Directory Users and Computers, under the user account profile, on the Dial-in tab check  "Allow Access". This assumes you haven't set up specific polices or a Radius server that might override this.
Try that and see if it helps.
--Rob

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
tenoverAuthor Commented:
Fixed it.  Needed to give AD Permissions for "Dial-In/VPN" in users properties....
Please delete.
Rob WilliamsCommented:
>>" Needed to give AD Permissions for "Dial-In/VPN" in users properties"
As per above instructions !!
tenoverAuthor Commented:
Settle down.....I typed my response in before, or at the same time, as you were typing yours.....It's OK....OK....
Rob WilliamsCommented:
Sorry !! Do I sound panicky?   :-)
I appreciate the points, thank you, didn't realize you had repaired on your own without reading.
Have a great day !!! I'll go chill for a while now.
--Rob
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
VPN

From novice to tech pro — start learning today.