XP Home Network - Workgroup is not accessible

Error Message:

"Workgroup is not accessible.  You might not have permission to use this network resource.  Contact the administrator of this server to find out if you have access permissions. The list of servers for this workgroup is not currently available."

Server IP: 192.168.1.5
DG: 192.168.1.254

2nd Computer IP: 192.168.1.7
DG: 192.168.1.254

In branch office, we have a computer that has a workgroup share.  This morning they added a scanner driver which required a computer restart.  After the restart no on could access that share.  

Both computers are connected with a wireless router and have access to the internet.  When we list the contents of the workgroup from the 2nd computer, we see everything except the server.

The server can ping the 2nd computer.  But the 2nd computer can not ping the server, we recieve a timeout.  Also the server can't ping its own private address (192.168.1.5).  It receives a timeout.  The XP firewall is turned off on the Server.  The computer did have norton before, but not now.

When we try to list the workgroup computers from the server we get the above error message.  I changed the workgroup name back to MSHOME and same error message.  I also tried to use the Network Setup Wizard, same error message.

Any suggestions?
LVL 1
thepnerAsked:
Who is Participating?
 
GranModCommented:
Closed, 500 points refunded.
GranMod
The Experts Exchange
Community Support Moderator of all Ages
0
 
The_IT_GarageCommented:
I assume by "server" you mean by function and not a Windows Server OS on the server...

Can the server ping 127.0.0.1? If not you'll need to reload TCP/IP or the NIC drivers (or both).

Make sure the server is running the Computer Browser service. Make sure file and printer sharing is enabled on the server. Check the services and that all the ones set to "automatic" are in the running state. Reinstall File and Print sharing, also make sure NetBIOS over TCP/IP is running on the server.

From the server do this:  START...RUN... \\192.168.1.7   what happens?
From the 2ns PC do this:  START...RUN... \\192.168.1.5   what happens?


0
 
Will SzymkowskiSenior Solution ArchitectCommented:
hello there,

Have you tried uninstalling the scanner driver that was recently put on the share?

You should try removing that and then retry pinging the second computer. If this method works successfuly reinstall the scanner driver again and repeat.

Hope this helps
0
WEBINAR: 10 Easy Ways to Lose a Password

Join us on June 27th at 8 am PDT to learn about the methods that hackers use to lift real, working credentials from even the most security-savvy employees. We'll cover the importance of multi-factor authentication and how these solutions can better protect your business!

 
Irwin SantosComputer Integration SpecialistCommented:
what is the SUBNET MASK?
0
 
thepnerAuthor Commented:
It turned out he still had norton installed, but was previously stopped,  Which is why it came back up in the restart.  Uninstalled norton, and everythings back up.

Thanks for all the help.  Sorry I misinformed everyone with the information I had.

Terry
0
 
Irwin SantosComputer Integration SpecialistCommented:
Ok.. perhaps you would like to close this question.
0
 
Irwin SantosComputer Integration SpecialistCommented:
it has been self-solved.
0
 
The_IT_GarageCommented:
I agree with the recommendation
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.