Disable SSID broadcasting d-link di824vup; how?

I have a Dlink di- 824vup router and I want to prevent my ssid from showing up on the list of available networks in windows.

in my router config the option for ssid broadcasting is disabled- but I can still see it in my available networks list- can anyone else?
scottsch27Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Intense_AngelCommented:
You most likely see it because you had it viewable before.  When you look at the wireless setup etc., under list of networks to connect to you will see it, just delete it out of there.  It always caches old wireless network ssid's.


But....an alternative is to change your SSID to something else...don't broadcast it then you won't be able to see it, and you will be able to sleep better at night.  :-)
0
Juan OcasioApplication DeveloperCommented:
It is probably showing up because your are attached to it.  If you set up you wireless connection and added it then it will show up.  Chances are if you have already disabled show SSID, then no one else can see you network unless they know what the SSID is.

HTH

jocasio
0
masnrockCommented:
Is Windows managing your wireless connection? If you have that in your list of networks to try connecting to, it might be for that reason. If you clear out all of the networks from wireless settings after disconnecting, does it still show?
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

scottsch27Author Commented:
yes, in my windows networks list-
when i delete it under the wireless connection properties i am disconnected and have to refresh the list and reconnect..
0
brooke82Commented:
Hi Scottsch27

You will always see it under your wireless networks cause the SSID is still stored on the machine you are using the wireless from. The way to get around this, is if you do a hard reset on the router, configure WEP and change the channel you are currently using the wireless on.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
scottsch27Author Commented:
ok- thanks brooke
0
brooke82Commented:
Thats alright
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Wireless Hardware

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.