OWA, repeatedly asking user to enter username and password

I am having troubles with OWA from my network.

If I trying logging in from a basic Internet conenction, I can connect to OWA without issues, however when logging on from my company's network, I am prompted for a username and password repeatedly.

I am behind an ISA 2004 firewall, and have an exception for the address of the OWA server for HTTP (port 80).

Does anyone know if there is any special way to allow OWA access thru ISA 2004?
jonpontonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Irwin SantosComputer Integration SpecialistCommented:
type in the following

username: yourdomainname\username
password: ******* (whatever that may be)
0
jonpontonAuthor Commented:
I have tried that, but the results have been the same.

I am able to log in without a worry from a standard connection to the Internet, but when on my network is when I have the trouble.
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
OWA doesn't usually use port 80, it uses 443.


Jeff
TechSoEasy
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

jonpontonAuthor Commented:
The way in which this remote exchange server has been setup is to use port 80 - the address fro the server is http://mailserver.domain.com not https://mailserver.domain.com
0
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Overview of OWA security is here:  http://support.microsoft.com/kb/830827

OWA uses SSL.  Otherwise you need to configure OWA for Forms Based Authentication without SSL which is less secure:
http://www.petri.co.il/using_fba_without_ssl.htm

Jeff
TechSoEasy
0
ksharma4Commented:

1. Start Exchange System Manager, and then browse to the following location:
Server_name\Protocol\HTTP\Exchange Virtual server\Mailbox site
2. Right-click the Mailbox site, and then click Properties.
3. Click the Access tab, and then click Authentication.

To verify that the settings in Exchange System Manager are the same as the settings in the Internet Information Service (IIS) Administrator program:
1. Start the IIS Administrator program.
2. Right-click the Exchange Server site, click Properties, and then click Directory Security.
3. Click Enable anonymous access and edit the authentication methods.

For more info :

http://support.microsoft.com/kb/282805/en-us

Thanks
Kunal
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Roshan25Commented:
Since Anonymous access allow everyone to access your server, you want to do instead is make sure Integrated authentication check. This will allow IIS to use network authentication when on a local LAN.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.