Urgent 500 points Citrix Program neighborhood login problem

I’m trying to connect to a citrix apss and desktop from my server using Citrix Program neighborhood  but I keep getting the following error message:
“Cannot connect to the Citrix MetaFrame server. An I/O error occurred while your request was being processed”.

All my clients outside of the firewall login fine. We have no internal pointing citirx clients in the network.

It when i am at the admin terminal checking in CPN it come up with this error message.

In the syslog i get Event ID 6004.
A driver packet received from the I/O subsystem was invalid.  The data is the packet.

I have changed nothing on the setup for months

What could it be the cause of the problem.
Thank you for your help.
Regards,

LVL 16
ellandrdAsked:
Who is Participating?
 
Darwinian999Commented:
Try disabling Session Reliability in the properties of Program Neighbourhood.
0
 
mgcITCommented:
Are you trying to connect from one of your citrix servers, or another server?  
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

 
ellandrdAuthor Commented:
Yes from one of my citrix servers
0
 
mgcITCommented:
well if your citrix farm is functioning normally I would try reinstalling the latest version of Program Neighborhood.  Also refresh the application set.  you can try a custom ICA connection to narrow down which server is giving the error if you have more than one citrix server.
0
 
ellandrdAuthor Commented:
anything else?
0
 
gsgiCommented:
Did you get it fixed?  What was it?  Thanks.

-gsgi
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.