problem with sign in

I have a strange problem as follow:
when I open any site using any browser, it opens and everything goes well but when I try to sign in with Yahoo or Hotmail to check emails (using any browser) it refuse and it gives me this page "Forbbiden" or "You are not authorized to open this page" . This problem happens wth all accounts not mine only.
Please help me to solve this problem.

Note: this happen only in my PC at work, but in using other PC(s) everything go well

Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Irwin SantosComputer Integration SpecialistCommented:
delete the cookies associated to Yahoo & Hotmail.
Sounds like your IT dept has banned users from accessing hotmail and yahoo mail from inside the company network. This is quite common, and a fairly sensible security policy.

Check your companies IT policy

Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Hi kyrlos,

Not sure is this what you looking for;EN-US;Q301803

When you attempt to connect to a secure Web site in Microsoft Internet Explorer, you may receive an error message similar to one of the following:
HTTP 403 Forbidden You are not authorized to view this page

This behavior can occur if the date setting on your computer is incorrect.
To resolve this issue, reset the date on the computer. To do this, follow these steps: 1. Quit all running programs.
2. Click Start, point to Settings, and then click Control Panel.
3. In Control Panel, double-click Date/Time.
4. In the Date/Time Properties dialog box, select the current date and time, click Apply, and then click OK.
kyrlosAuthor Commented:
Thank you all for your help.
After trying your suggestions, my problem is still.
Are there more solutions?

i would tend to be leaning towards a lockout as mentioned above

are you the admin and do other computers in the building have the same problems
kyrlosAuthor Commented:
Hi Jay

- I downloaded winsock Fix and I run it but no way!!
- we are 5 PCs in a workgroup, this problem occurs in 2 PCs only.
- Before, everything was OK.
- I have 2 windows on my PC, this one with problem and the other is working properly....

kyrlosAuthor Commented:
there is no admin in this workgroup
I am the admin of this windows
Irwin SantosComputer Integration SpecialistCommented:
Create another user administrator account.. and access HOTMAIL & YAHOO.. can do?

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Irwin SantosComputer Integration SpecialistCommented:
cool.....that is a round about way....What you could do  is move all the user files out and put them in a folder that you can access.  transfer all you data over for the new user.. once you have the new user account working at par..delete the old account.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.