Treo 700w & EX2003 ActiveSynch Problems

Server 2003 all current updates...
Exchange 2003 All current updates made available...

Our company currently has 5 Treo 700w's and 1 test Treo for IT Dept and 20+ more slated to become active next quarter.
All have broadband data access!
Everyone wants to be able to synch over the air.
Instead of using Verizon’s software we want to run direct synchs over the air to our exchange server!
I think I have followed every support forum and read every guide to set this up and I am very close.

I am currently receiving a 0x8501001 which basically tells me the exchange server is not giving me permission to retrieve data..
To me the error is good because it is actually reaching the server. It's just the next few steps that need to be fixed.
I have admin rights to everything and I am setup to retrieve data from the Exchange server.

I followed these articles without any success. Great Idea but it didn't work for me.
http://www.chicagotech.net/troubleshooting/activesync1.htm

We are not using SSL or certificates currently. We want to get it running first then we can tighten things down.

We have a Cisco protected network..
Do I need to open any special ports to have in/out communication to happen?


At this point some guidance and suggestions would be greatly appreciated
LVL 2
ConSolITAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SembeeCommented:
Introducing the SSL certificate does not complicate things I would strongly advise that you introduce the SSL certificate as soon as possible. That is how you are going to be deploying the application, so it should be in place right from the start.

Does OMA work?
Try it from a regular browser with friendly http error messages disabled.

Simon.
0
ConSolITAuthor Commented:
Thanks for picking up this message. I really need to get this up and running...

I'll try accessing the OMA from in and ouside the network? I see an importance of outside access being the most important. We are very sealed up with routers and firewalls. Any ports that you might recommend opening up for outside data access? 80,8080?????

Also were I am a bit confuse is when configuring the server in active synch on the Treo I have no idea what to put in for the Server address.
I belive here lies my problem!
Is it the IP? Or do I have use the external OWA access site?
 
0
SembeeCommented:
EAS is part of the OWA family, so when you are entering the servername in to EAS you enter whatever the name you use to access your server remotely. If there is an SSL certificate involved then it needs to match.

For example, if you have configured mail.domain.com as the address that the users can enter in to their web browsers for OWA, then that is what you enter in to EAS. No http or https and no directory - just the fully qualified domain name.

OMA can be tested from either inside or outside. What you want to do is prove whether it works or not.

EAS goes across the http ports, so if you already have your server open to the Internet for OWA, then you don't have to open anything else.

Simon.
0
Has Powershell sent you back into the Stone Age?

If managing Active Directory using Windows Powershell® is making you feel like you stepped back in time, you are not alone.  For nearly 20 years, AD admins around the world have used one tool for day-to-day AD management: Hyena. Discover why.

ConSolITAuthor Commented:
We have never had pop3 service running. Do we need this service to run?
0
SembeeCommented:
Nope.
It isn't used by EAS.

Simon.
0
ConSolITAuthor Commented:
our site is intranet.XXXxXXX.ws/exchange

When I hit this site without the exchange tag I get an Under construction IIS help site.

When type " http://10.0.6.1 or server name/oma " I get this error...
A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.

0
SembeeCommented:
If OMA isn't working, then you need to see if you can fix that.
Rather than repeat myself, take a look at this question I covered earlier...

http://www.experts-exchange.com/Networking/Email_Groupware/Exchange_Server/Q_21810261.html

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ConSolITAuthor Commented:
In the Authentication Access Control panel should the defualt domain have the domain name or a " \" back slash? Does this matter either way.
Should the realm be setup for any
0
ConSolITAuthor Commented:
sweet OMA works now

REM* don't fudge with the security settings!!!

I am goign to purchase a SSL certificate probably next week when I get the ok. Our CFO needs a proof of concept from our network before any purchases can be approved.

0
SembeeCommented:
The information I am seeing is that the default domain/realm doesn't actually change anything. There are a number of questions on this topic running at the moment, so the information on the settings is changing all the time.

Simon.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.