• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 247
  • Last Modified:

Group Policy Setting

Im trying to implement a GPO that stops all kinds of Scyronization and its not working. I disabled all the off line files on the computer configuration and user configuration and it still does not work.   Does anyone have any ideas?
0
italianit
Asked:
italianit
1 Solution
 
MazaraatCommented:
can you do a gpresult from one of the PCs and post.
0
 
MazaraatCommented:
err, I meant can you do a gpresult and see the time that group policies were applied?  Have you run gpupdate /force from cmd line?

Can you post the steps you have already taken, thanks
0
 
nprignanoTechnical ArchitectCommented:
did you disable offline files on the fileserver?  once a client chooses to use the synchronization, the only way to disable this process is from disabling the ability for users to work with server files offline.  if you do not disable this feature from the fileserver, the synchronization process will occur each time the user logs off, whether they edit the files during their session or not.


nprignano
0
Network Scalability - Handle Complex Environments

Monitor your entire network from a single platform. Free 30 Day Trial Now!

 
Sam PanwarSr. Server AdministratorCommented:
Hi,

First create the Organisation unit and then the create the user under that OU after that make the GPO for the Ou ...
0
 
italianitAuthor Commented:
I disable all the Scyronization on the server and on the group policy. I still get that pop up of scyronization.
0
 
MazaraatCommented:
I'm wondering if the policy is even in effect, can you run gpresult and verify the policy is being applied?  Also, check the local security policy to make sure one hasn't been applied locally.  
0
 
italianitAuthor Commented:
I did and it is in effect.
0
 
MazaraatCommented:
1.  On windows XP the offline file sync manager is on be default, make sure thats not the issue in this case

2.  Disable offline use on the shares on the server and the parent folder of your user profiles if using roaming profiles.

3.  Can you unlink those GPOs you have create for disabling the file sync.  Then create a GPO at the site level with these settings and after you create this policy set it to enforce/no override:

Computer Configuration
Administrative Templates
Network
Offline Files (Settings)

Allow or Disallow use of the Offline Files Feature: Disabled
Disable User Configuration of Offline Files: Enabled
Synchronize all offline files before logging off: Disabled
Disable "Make Available Offline": Enabled
Prevent Use of Offline Files folder: Enabled
At logoff, delete local copy of user's offline files: Disabled
Subfolders always available offline: Disabled

User Configuration
Administrative Templates
Network
Offline Files (Settings)

Disable User Configuration of Offline Files: Enabled
Synchronize all offline files before logging off: Disabled
Disable "Make Available Offline": Enabled
Prevent USe of OFfline Files folder: Enabled

4.  You may have to go to the clients and disable it:
--control panel-->folder options-->offline folders tab-->UNCHECK the box 'enable offline folders'
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Improve Your Query Performance Tuning

In this FREE six-day email course, you'll learn from Janis Griffin, Database Performance Evangelist. She'll teach 12 steps that you can use to optimize your queries as much as possible and see measurable results in your work. Get started today!

Tackle projects and never again get stuck behind a technical roadblock.
Join Now