550 5.7.1 Unable to relay

Our Exchanger server works fine inside the office.  When I try to setup employees outlook for individuals who are out traveling, they are able to receive mail but unable to send mail to anyone outside the domain.  Am I just setting Outlook up incorrectly?  When they send mail to outside the domain it just returns,  550 5.7.1 Unable to relay someone@outsidedomain.com.  

I looked in the system manager and noticed under the protocols listed in the tree for my server name there was a listing for relay restrictions in the default virtual smtp server.  I put a check box in "Allow all computers which successfully authenticate to relay, regardless of the list above."

What am I screwing up here?!!!!
NBAISAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ksharma4Commented:
Check privileges for the sender and resend the message. Try using OWA and check if user can send message to outside domain. Also try n send message manually.

Thanks
Kunal
0
SembeeCommented:
How are you configuring your travelling users? Are you trying to use POP3/SMTP?
If you have Exchange 2003 on Windows 2003 in a Windows 2003 AD domain and the clients are Windows XP SP2 and Outlook 2003 then you should be using RPC over HTTPS. It will provide your remote users with the full benefits of Exchange/Outlook without requiring a VPN. Combined with cached mode in Outlook 2003 your remote staff will be fully functional wherever they may be.

Otherwise need to know a lot more about how you are trying to setup your remote users. You have missed out most of the vital information. While this is the Exchange TA, there are three (four including E12) versions of Exchange, five versions of Outlook involved, using three different versions of Windows. Each combination brings different issues.

Simon.
0
NBAISAuthor Commented:
We have a 2k exchange server in a 2K domain.  I'm trying to set it up through pop3 using Outlook 2002.  When I go to a diff location than our office and use the pop3/smtp settings I can also send to people within our domain, but not to anyone outside the domain.

Sorry for the lack of information in post.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

SembeeCommented:
If you are using POP3/SMTP then have you configured Outlook to authenticate when sending?If you don't do that then it will not allow email to be sent out to external hosts.

Simon.
0
NBAISAuthor Commented:
When in the Outlook settings, I click the more settings button, click outgoing server, check smtp requires authentication, log on using, and  then I provide the credentials for logging onto the domain, user@domain and the password.  This works while in the office but not outside the office.  Outside the office you can only send to individuals within the domain.
0
SembeeCommented:
Should be no difference whether you are inside or outside of the network.
Have you enabled relaying for a range of IP addresses as well? That is checked first, so authentication may not be used.

Try authenticating in the format of domain\username and see if that makes any difference.

Simon.
0
NBAISAuthor Commented:
Since the employees I'm trying to setup will be travelling the range of IP addresses I'd be targeting could be any range that the US uses. I thought the checkbox for "Allow all computers which successfully authenticate to relay" would resolve the issue.
0
SembeeCommented:
I didn't mean IP range for that reason - I meant with allowing relaying internally - as a reason for why it works inside but not outside. Allowing relaying by IP address is usually a very bad idea and I try to avoid it where possible. It is too easy to turn yourself in to an open relay.

Simon.
0
NBAISAuthor Commented:
How do I check this?
0
SembeeCommented:
ESM, Servers, <your server>, Protocols, SMTP. Right click on the SMTP VS and choose Properties. Click on the tab Access, then relay.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.