2003 network problem

our network has one 2003 server, let's call it server A, its domain is AAA. we just bought another 2003 server, server B, domain is BBB. I created Trust Relationship for A and B.
From B, I can ping and I can remote connect to A, but I don't see AAA domain in My Network Places, I can see other domains but not AAA
From A, I can't ping B with IP address and computer name. I can see BBB domain in My Network Places, but when click on BBB domain I got error: "BBB is not accessible..."
A and B are in the same subnet.
Do you know what is wrong here? please help.
LVL 1
ithawaiiAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jay_Jay70Commented:
Hi ithawaii,

netbios enabled on server A? no Firewalls enabled? what kind of trust did you establish?

Cheers!
0
brentrussellCommented:
Are these staticly assigned? Do they both use the same DNS servers? What is on A and B (AD, DNS, DHCP, IIS, EXCHANGE)??
0
ithawaiiAuthor Commented:
Here are the info about our servers:
both A and B have "Default" for NetBios setting.
We don't have any windows Firewall on either A or B since we enabled RRAS
i created trust relationship for outgoing and incoming inside Active Dir Domains and Trusts
A is the current DNS server. I tried to use A as a DNS server for B, also tried B as DNS server for itself, but still can't ping.
A has static. B has dynamic IP.
both A and B has DNS, DHCP, IIS installed.
0
Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

ithawaiiAuthor Commented:
i forget to tell you that the trust relation is external
0
Jay_Jay70Commented:
if the trusts are all verified and working, try forcing netbios on the connections
0
ithawaiiAuthor Commented:
thanks guys, i figured out why. It's because of my RRAS server. I disabled it. it worked now.
0
Jay_Jay70Commented:
cool cool

well done
0
ithawaiiAuthor Commented:
i got another problem with IIS. If u guys can help pls go to http://www.experts-exchange.com/Networking/Microsoft_Network/Q_21812286.html
I'll appreciate it. :)
0
GranModCommented:
Closed, 500 points refunded.
GranMod
The Experts Exchange
Community Support Moderator of all Ages
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Networking

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.