[Webinar] Learn how to a build a cloud-first strategyRegister Now

x
  • Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 378
  • Last Modified:

midi file player

i download midi files for my keyboard and normally when i want to play one, the van basko player would play the tune prior to my saving it.
for some reason when i go to a site and pick out a midi  file and play it -i get the quicktime player playing it-i dont want this i need the vanbaskoplayer to play it.
any ideas why this has changed.
0
dlawre
Asked:
dlawre
  • 3
1 Solution
 
WelkinMazeCommented:
Hi,
Open Windows Explorer.
Select from the Menu, Tools -> Folder Options
Go to "File Types" tab.
Select MIDI (after that you can do the same for MID) from the Extensions list.
Click "Change" at select the program you want to open your files.

Hope that helps!
0
 
WelkinMazeCommented:
Also you can Open your QuickTime player, select from Edit menu -> Preferences -> QuickTimePreferences.
Make sure that in the drop down list is selected "Browser Plug-in".
Click on "MIME Settings" button.
Open the "Audio" node and deselect MIDI.
0
 
dlawreAuthor Commented:
tx a lot now back as it should be.
0
 
WelkinMazeCommented:
Hi dlawre,

You can read this section of the site's help about grades.
Here it is - http://www.experts-exchange.com/help.jsp#hi73
0

Featured Post

Free Tool: Port Scanner

Check which ports are open to the outside world. Helps make sure that your firewall rules are working as intended.

One of a set of tools we are providing to everyone as a way of saying thank you for being a part of the community.

  • 3
Tackle projects and never again get stuck behind a technical roadblock.
Join Now