Getting stop error when i run backup exec on system

Hi Hopefully someone can help
Im getting a stop error message on my 2003 server when im running the backup at night.....Its a system error and IM using Backup exec v10 with a HP Ultrium scsi-1 LTO tape backup unit

12/04/2006      09:07:38      System Error      Error      (102)      1003      N/A      BACKUP01      Error code 1000008e, parameter1 c000001d, parameter2 8a39c109, parameter3 b9760cf0, parameter4 00000000.


any suggestions would be great

Terry.
TerreeAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jay_Jay70Commented:
Hi Terree,

anything more specific in your event viewer that you can paste?

Cheers!
hstilesCommented:
Do you happen to run Symantec Antivirus Corporate Edition v10 on your server.
TerreeAuthor Commented:
Yes we are ruuning symantec v10
Protecting & Securing Your Critical Data

Considering 93 percent of companies file for bankruptcy within 12 months of a disaster that blocked access to their data for 10 days or more, planning for the worst is just smart business. Learn how Acronis Backup integrates security at every stage

hstilesCommented:
10.01?

It has rather a nasty bug whereby it causes Windows 2003 servers to BSOD when backing up the system state.  I believe the problem is the symevent.dll.  You should contact Symantec support and get a copy of the update for 10.01 or try upgrading to 10.02 which has fixed some of the stupid 10.01 bugs (as well as introduce a few others...).  We are still running v9 on a lot of server because of this.

If Symantec are of no help, post your e-mail address and I'll try and send you a copy of the update.
TerreeAuthor Commented:
Ill give this a shot it sounds promising ..and ill let you know how i get on

Thanks terry.
hstilesCommented:
If you want to verify without installing new software, simply exclude the shadow copy components from your backup for one night, or backup thgem using ntbackup to a file and backing up the file, rather than the BE agent.  I can pretty much guarantee your server won;t BSOD.
TerreeAuthor Commented:
ok will do
and ill let you know tomorrow

Terry.
TerreeAuthor Commented:
I have to order a new scsi card for the tape unit.....but i would be grateful if you could send me the patch for symantec

my email address is terlambert@gmail.com

thank you Terry.
hstilesCommented:
sent

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
TerreeAuthor Commented:
Got that cheers ill give that a try

Terry
TerreeAuthor Commented:
Thanks hstiles ...
I applied the patch and so far so good .....

so thank you very much.
Terry.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.