• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 510
  • Last Modified:

What is preventing connection between Toshiba Tecra S1 with inbuilt WIFIAtheros AR5001X+ and Access Point DWL-7100AP

I recently upgraded the firmware on my D-Link access point, DWL-7100AP, from version 1.0 to version 2.00au, this fixed an issue with the number of MAC's that could be recorded against the AP from 16 to unlimited, however, it now seems to have caused a problem in that any machine using the Atheros AR5001X+ WIFI 802.11a/b/g card cannot get connectivity with the network.  The network is seen but just cannot be connected to.  I have tried updating the Atheros driver 1st with the microsoft approved driver, this did not work , then I downloaded the Atheros driver 3.3.0.156, yet again this did not work.

I have 16 WIFI notebooks 14 of which use this card, the other 2 use the Intel Pro/Wireless 2915 cards.  Has anyone else experienced this and if so how have they overcome it.  

I have spoken to D-Link but they were not aware of the problem and therefore do not have a fix.
0
adaps1
Asked:
adaps1
1 Solution
 
Irwin SantosComputer Integration SpecialistCommented:
Disable your WEP or WPA on your router, just for testing.  Can you connect then with the Atheros Notebook?

If not,

Replace the D-Link router...

with the following

http://www.netgear.com/products/details/WPNT834.php

Dlink is not the greatest product...  I've installed 25+ of the above model, and it works like a charm support 500+ WIFI devices.
0
 
tim_quiCommented:
Try a physical reset of the router, look for a small hole near the antenna, use the tip of a pen and insert it in the hole until all the lights flash, it should take 15-30 seconds.  You'll have to re-enter another password and any other security settings.
0
 
adaps1Author Commented:
I have disabled the wep and yes it now works.  Doesn't this reduce my security?
0
Cloud Class® Course: Microsoft Windows 7 Basic

This introductory course to Windows 7 environment will teach you about working with the Windows operating system. You will learn about basic functions including start menu; the desktop; managing files, folders, and libraries.

 
tim_quiCommented:
yes it means people can boost your signal. I have a neighbor who has his router like that.  Have you tried a physical reset?
0
 
cashcompCommented:
any removal of a security measure will, undoubtedly, reduce your security but you are using MAC address filtering as well.  this is crackable if you can clone existing MAC's.  have you tried WPA instead of WEP?  maybe an ASCII or HEX code in place of what you already had.  sounds like a stretch to me, but stranger things have worked in the past.

good luck,

cashcomp
0
 
tim_quiCommented:
that's a good idea... just try 64-bit wep instead of 128-bit.
0
 
Irwin SantosComputer Integration SpecialistCommented:
It's good that the d-link is working in some fashion.. I'm good with the 64-bit WEP....I find that that too is a common solution.
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

Join & Write a Comment

Featured Post

Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Tackle projects and never again get stuck behind a technical roadblock.
Join Now