• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 3707
  • Last Modified:

Outlook 2003 Error 0x80042109

My e-mail has worked properly for sometime.  Today it started to not let me send large files.  Then I can't send at all.  I deleted my propile and created a new one.  I have multiple vendors and I get the same error with all.  I can receive all e-mails.  It does not work in the test mode either.  I change my outserver from 25 to 586 as another post recommended this did nothing.  I changed it back.  I can ping smtp.domainname.com in the cmd.  I have Pcillin 2006.  I have disabled it and removed it and seems to have not changed the problem.  I have used the repair feature in Outlook.  I also used GoBack and it did nothing.  Very frustrated at this time.  Please help.  I have checked all my spyware and I have none on this computer.  Here is the error:

Task 'mail.domainname.com - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'  No one has been able to solve this problem.  This is a hard question.
0
OnWallSt
Asked:
OnWallSt
  • 9
  • 4
  • 2
  • +2
1 Solution
 
Bob LambersonSoftware EngineerCommented:
OnWallSt,
Almost has to be an address problem. Can you type in the ip of the mail server and send, and can you ping it? Are you or is your isp using a dns server?

Bob
0
 
OnWallStAuthor Commented:
I have checked everything.  The address are correct.  Yes I can type in the address of the mail server and it sends.  I can also ping it.  No to dns.  It is network solutions.  
0
 
war1Commented:
Greetings, OnWallSt !

Did anything change between the last time Outlook was able to send and when it does not send?  Reverse the change.  Perform a system restore.

Check with your ISP Tech Support and see if there is a problem with sending.  Ask for a Tier 1 tech person.

Best wishes!
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
OnWallStAuthor Commented:
I am setting up outlook Express now and see if I get the same error.
0
 
war1Commented:
OnWallSt,

See this troubleshooter for the sending error.  Follow the steps one by one.

http://support.microsoft.com/?kbid=813514
0
 
OnWallStAuthor Commented:
Greeting to you war1,
No on the last time Outlook.  I have since remove Trend Mirco Pc illin and reinstalled and removed AOL 9.90 since I never use it anymore.  I was able to send earlier today.  I did do a system restore, but as you know system restore will not fix all problems with outlook.  I did twoi system restore to make sure I went back far enough.  The only thing I may have not done correctly is when I deleted my profile I did not do the repair feature in outlook.  I started outlook and created a new profile and then did the repair.  I even tried another broadband connection to see if that was the problem.
0
 
OnWallStAuthor Commented:

OnWallSt,

See this troubleshooter for the sending error.  Follow the steps one by one.

http://support.microsoft.com/?kbid=813514

I did do it.  However, I just updated Outlook Express to the recent patch so I am doing it again.
0
 
Bob LambersonSoftware EngineerCommented:
OnWallSt,
> Yes I can type in the address of the mail server and it sends.  I can
> also ping it.
This indicates that whatever name resolver you are using does not have your ip address listed for your common name, sounds like a isp problem, likely,

Bob
0
 
OnWallStAuthor Commented:
The connection to the server has failed. Account: 'mail.XXXX.com', Server: 'smtp.XXXXX.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

This is the outlook express error I get.  Different than the Outlook 2003 error.
0
 
war1Commented:
OnWallSt,

1. The problem does not seem to be Outlook related, as it occurs both for Outlook and Outlook Express.  You disabled the antivirus.  Did you temporarily disable the firewall?

2. When you try alternate SMTP port, you posted 586.  Try alternate SMTP port 587.

3. Did the problem started with you removed AOL?  In removing AOL, you may have broken the connection. Run this script to fix your connection
http://downloads.subratam.org/WinsockFix.zip
0
 
OnWallStAuthor Commented:
I ran the program.  Very quick program.  I am still getting the same errors.  I am going to download MS Defender Anti-spyware and run it.
0
 
OnWallStAuthor Commented:
I just tried 587 and got the same results.  I wish you I could award you guys 10,000 points for this questions.  When I google the error I appear to get many of the same questions and the answer is never showed.
0
 
OnWallStAuthor Commented:
Yes on the firewall.  However, I enabled the firewall after a half hour or so when I re-installed trend Mirco Pcillian since it did not do anything.  
0
 
upul007Commented:
Since you have multiple isp's, were you using their mail servers to send out emails or are you using the settings provided by your mail hosting company for the outgoing server? Please check.
0
 
OnWallStAuthor Commented:
I am using mail settings of the mail hosting company network soltuions.  I ran windows defender beta and found no spyware problems.
0
 
war1Commented:
OnWallSt, what did your ISP say when you call them that you cannot send?
0
 
mark-waCommented:
This sounds like an MTU issue to me.  

You can test your MTU settings by doing to following:

Go to a command prompt (start, run, type:  cmd).

Then type:   ping www.yahoo.com -f -l 1492

This will trying pinging yahoo.com (or whatever site you want to ping) with a packet size of 1492, which should go through fine.

If you received a message back (actually 4 replies) that say:

Packets must be fragmented, but df set

That means that there is a network/mtu issue.

If you get that "Packets must be fragmented" error, try running the same command again, but this time using 1392.  Keep doing this, dropping it 100 at a time until you get 4 good replies.

576 is what dialup uses as a packet size, so there's no need to go lower than that.

Let me know what you find out.  Oh, and if 1492 works, use Drtcp to set the mtu to 1492 and you should be fine.

To use DrTCP, do the following:

Go to http://www.dslreports.com/drtcp and download the March 21, 2002 version of drtcp.  There's 2 links, one to a .zip file and one to the .exe file.  Either will work, but the .zip obviously will make you unzip it first.  Then, open the utility and select the adapter (be sure to choose the correct network adapter).  Then, next to it you'll see a spot to enter the maxmtu (might just say "mtu").  Try putting in whatever number allowed you to get 4 good replies from the steps I gave you above, and also, set the "Blackhole Detection" to "yes".  Then, hit Apply and Exit out.  Reboot the computer and then test sending an attachment.

Let me know what happens.

Mark
0
 
mark-waCommented:
Hi OnWallSt,

Thank you for accepting my answer.  Can you let me know what the MTU setting is that you ended up using (what number)?  I just want to be sure it didn't end up being a really low number, for that will indicate bad hardware.  Please let me know.  Thanks OnWallSt.

Mark
0

Featured Post

Industry Leaders: We Want Your Opinion!

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 9
  • 4
  • 2
  • +2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now