Cannot boot from the first SUSE 10.0 cd

   When I boot from cd1 to install SUSE 10.0, nothing happen, the only thing I can see is the black screen. But I can boot from that cd on my virtual machine and my friend's pc, and install SUSE normally. I can boot from the other cds on my pc too.

    This is the configuration of my computer:
  - Mainboard: ASRock P4i45G (VGA & Sound onboard)
  - CPU: Celeron 1.7 GHz
  - RAM: 384 MB
  - HDD: Maxtor Plus 40 GB
  - 1 CD-ROM, 1 CD-RW
  I'm using Windows XP. I want to install SUSE to dual boot.

Can anyone help me? Thanks!
LVL 1
ndqeeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

xDamoxCommented:
Hi,

Have to set your CD to boot before your HDD in the BIOS?
0
ndqeeAuthor Commented:
Of course I have set to boot from CD. The problem is the cd boot and nothing happen, only the black screen.
0
jonnymccullaghCommented:
Maybe a graphics card problem then as Suse uses a graphical Installer.
Have you tried the LiveCD?
This used to happen to me as I used an ATI card so I tried the LiveCDs of a few distributions until I found the one that worked without problems for me.

You might want to try Ubuntu/Kubuntu LiveCD.
You can use Automatix on Ubuntu to automatically install nvidia/ATI graphics drivers after you have Ubuntu installed but I would check a few LiveCDs first.

All the Best,
j
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

xDamoxCommented:
Hi,

I would go with a graphics card problem :( I would suggest trying to do a text based install:

http://www-uxsup.csx.cam.ac.uk/pub/doc/suse/sles9/adminguide-sles9/ch03s03.html

or switch to a new distrobution
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
ndqeeAuthor Commented:
I can install Redhat Linux on my computer, I want to try SUSE Linux. Maybe the graphic card have problem with SUSE. I cannot perform a text based install because I cannot choose or type anything on the black screen.
0
nalanbarCommented:
When you put the cd in your drive while in windows, what does it show? One massive file, or a bunch of directories?
0
ndqeeAuthor Commented:
When I put the cd into the drive while in windows, it show directories and file. The cds is OK, I can use it to install SUSE on other computers.
0
ndqeeAuthor Commented:
Any help?
0
jonnymccullaghCommented:
My guess at your options are:
1. Try installing a graphics card into your machine(if you have a spare one lying around) and then install Suse
2. Try a retail version of Suse rather than the OS edition. The retail one has properiety drivers for graphics etc.
3. Dump Suse for now and try something else (I recommend Unbuntu/Kubuntu)
jonny
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.