Simply dpkg synergy question

OK, I'm trying to install synergy on the  ubuntu linux distro. I downloaded the rpm from the synergy site and then did apt-get install alien .

After that I ran 'alien -k synergy.rpm' it created the .deb file, then I ran dpkg with the new .deb file and it seemed to have installed fine (no errors) ...

What now? Where did it go? How do I start it?
LVL 1
nationnonAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

ircpamanagerCommented:
try alien -d synergy.rpm, then type dpkg -i "synergy***" it should have installed it in /usr/bin. if it is not there you can try: type "locate synergy" in shell.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Installation

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.