When connected to VPN, cannot access secure HTTP sites

I use the VPN to connect to the office a lot, and in order to access an web sites with HTTPS I have to disconnect from the VPN.

Is there a way to tell Internet Explorer to use my ISP Internet Connection instead of using the VPN connection for the Internet? or perhaps a way to change to get HTTPS website to work when connected through the VPN?
LVL 6
PhilAIAsked:
Who is Participating?
 
Rob WilliamsCommented:
What type/manufacturers VPN client are you using?
If the Windows VPN client, you should be able to go to Network Connections, right click on the "Virtual"/VPN adapter and choose properties, next networking, then Internet protocol TCP/IP properties, Advanced, and uncheck "use default gateway on remote network" on the general tab.
Keep in mind this is a security feature protecting the remote network from local connections.
0
 
PhilAIAuthor Commented:
I have unchecked it, and it works like a dream. Does this mean all my Internet based activity will no longer use the default VPN connection?

What are the likely consequences on unchecking this option then?

Please take into account my Networking knowledge is average...
0
 
Rob WilliamsCommented:
>>"Does this mean all my Internet based activity will no longer use the default VPN connection?"
Yes

>>"What are the likely consequences on unchecking this option then?"
Depending on your local network the risks are probably minimal. VPN's are very secure, the weakness however is you are effectively taking a home network and dropping in in the middle of a business environment. If little Johny is home hacking and running games full of viruses and spyware, or you have an open "risky" connection to the Internet, there is the possibility the office network will be exposed to the same risk. Enabling the "use default gateway on remote network" option effectively disconnects the entire local network from your PC adding protection to the office network. You need to decide if you have a high risk situation at the remote/home site if you wish to leave it disabled.

--Rob
0
 
Rob WilliamsCommented:
Thanks  PhilAI,
--Rob
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.