• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 219
  • Last Modified:

Slower Server 2003 with XP Pro Clients (Need Step By Step Instructions)

I know this has been posted multiple times however, I am in a position where I need to work with a server. I am not qualified to do this since I am inexperienced, but I don't have a choice. I'm assuming based on other posts that my problem is with the DNS settings however the other answers provided are not enough information for me to resolve my issue.

Here I go. When a user signs onto a new computer it takes 5-10 minutes for the settings to apply. Any time they log on after this it takes about 2-3 minutes to login. Whoever answers this, I need step by step instructions on correcting it. Telling me that I need to point to the DNS controller does't help unless there are step by step instructions on doing this. I appreciate all who are able to help me.

Here are my current settings.

DNSMGMT(Interface) - 192.168.22.11
DNSMGMT(Fowarders) - All other DNS Domains
DHCP (Scope-Router) - 192.168.22.1
DHCP (Scope-DNS Servers) - 69.19.137.125 & 63.164.60.8
DHCP (Scope-Domain name) - faithschool.org
DHCP (Server Options) - 69.19.137.125 & 63.164.60.8
NIC TCP/IP - IP (192.168.22.11)
NIC TCP/IP - Subnet (255.255.255.0)
NIC TCP/IP - Default Gateway (192.168.22.1)
NIC TCP/IP - DNS (69.19.137.125 & 63.164.60.8)
CLIENT PCs - Obtain IP and DNS address automatically

0
redletters
Asked:
redletters
  • 2
1 Solution
 
TheCleanerCommented:
You need to change your DHCP scope DNS server(s) to 192.168.22.11, then put the 69.19.137.125 and 63.164.60.8 as forwarders.


Step by step (I'll assume that DNSMGMT is your windows DNS server...if not substitute for your DNS server:

1.  Open DNSMGMT server
2.  click start, administrative tools, DNS
3.  Right click the server name and choose properties
4.  choose the forwarders tab
5.  In "Selected domains forwarder IP address list" put in 69.19.137.125 and choose ADD.  Do the same for 63.164.60.8
6.  Hit ok and close DNS

IN DHCP

1.  open the DHCP admin console on the DHCP server
2.  expand the "Server Options"
3.  Open the "DNS servers" and remove the 69 address and 63 address.
4.  Put back in the 192.168.22.11 address as the DNS server IP
5.  Click OK
6.  Right click on the DHCP server and choose all tasks, restart  (this will restart the DHCP service)

That should be it.

Make sure that your firewall or router allows DNS queries (port 53) outbound to those 69 and 63 addresses for your DNS server to communicate with.
0
 
Netman66Commented:
Change your DNS Server on the DHCP scope to your own server's IP address.

DHCP (Scope-DNS Servers) - 69.19.137.125 & 63.164.60.8
DHCP (Server Options) - 69.19.137.125 & 63.164.60.8

and change the DNS servers on the server's NIC to only point to itself:

NIC TCP/IP - DNS (69.19.137.125 & 63.164.60.8)



0
 
TheCleanerCommented:
Well, thanks for the quick points.   I would almost rather you had made the changes and said they worked first, but that's up to you.
0
 
redlettersAuthor Commented:
It did work and that's why I gave it to you. I was monitoring it so that I could test it. I didn't want to waste time. Thanks for the help.
0

Featured Post

Independent Software Vendors: We Want Your Opinion

We value your feedback.

Take our survey and automatically be enter to win anyone of the following:
Yeti Cooler, Amazon eGift Card, and Movie eGift Card!

  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now