Select 'From' address on sending

OK, here's a quick easy one for an Outlook person:

User has Outlook configured to receive on 3-4 different email addresses. He would like to have his replies go out as coming from the same address that they were sent to. I have a feeling that this isn't possible, but if it is, please let me know. It's Outlook 2003...

If it's a manual process, please provide the steps for the user to take (looks like he can do it in the options before sending..)

cheers.
LVL 16
JammyPakAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

MontyVCommented:
Hello

How are all email addresses set up?  Exchange / POP / IMAP / HTTP ?  I'm only familar with Exchange and POP but both of which you should be able to send from the email address that the mail was sent to.  There will always be one default but when an email address recieved you should be able to just click reply.  For manual switching there is an option in your toolbar that should say "Accounts," from there you can use the drop down to select which email account you want to reply from.

- Monty
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
JammyPakAuthor Commented:
All of his incoming accounts are using POP

so you're saying that if he replies to emails, they should automatically go out 'From' the same address they were sent 'To'.

I don't use Outlook, but the report I'm getting is that this is not happening...it always replies as the email address associated with his 'default' settings.

Just launching Outlook and starting a new message, I don't see a toolbar item for 'Accounts' (just with the default 'drawing' and 'email' toolbars showing)
0
MontyVCommented:
> so you're saying that if he replies to emails, they should automatically go out 'From' the same address they were sent 'To'.

Yes

> I don't use Outlook, but the report I'm getting is that this is not happening...it always replies as the email address associated with his 'default' settings.

The default setting is replying from the address the email is sent to.

> Just launching Outlook and starting a new message, I don't see a toolbar item for 'Accounts' (just with the default 'drawing' and 'email' toolbars showing)

It should be next to the button "Send."  If you have multiple accounts set up this will appear automatically.  You do have multiple pop accounts set up correct?  How do you choose to send from different email addresses then?

- Monty
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

war1Commented:
Greetings, JammyPak !

MontyV is correct. Outlook should respond with the email address that is sent to.  Go to each POP3 Account setting, and make sure the reply to address is not set to default address.

Make sure you have the latest updates for Outlook. If you are using Outlook 2003, it is up to service pack 2 and hotfixes.  Get the update from http://office.microsoft.com/en-us/officeupdate/default.aspx  Click on the "Check for updates" on the left menu.

Best wishes!
0
war1Commented:
JammyPak,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
JammyPakAuthor Commented:
war1,

We had a long weekend here, don't worry.

I'm visiting the client sometime this week, and I'll be updating the question appropriately.

cheers
0
JammyPakAuthor Commented:
It all worked as advertised, thanks MontyV
0
MontyVCommented:
I'm glad to hear things worked out for you JammyPak.  Thank you for the points and grade.

- Monty
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.