Display dead after installing Fedora Core 5


I just did a fresh install of Fedora Core 5.  After rebooting, the startup progresses normally with all of the critical services starting just fine.

After the last service is started, the screen blanks to the off-blue color that Core 5 uses, then goes to a nasty shade of intense vertical green.  Nothing that I've tried has managed to get out of the "Green Screen of Death".

I suspect that the selected screen resolution (1024x....) is more than the graphics card handles by default and that I need to update the drivers.

But until I can get a terminal session to work I can't even edit the Xconfig files.


Any suggestions?

Thanks,
Kent
LVL 46
Kent OlsenData Warehouse Architect / DBAAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

slow1000Commented:
Boot with a live cd and edit your xorg.conf file to use a different resolution.
0
Kent OlsenData Warehouse Architect / DBAAuthor Commented:

Live CD?

This is a brand new box.  Don't even have a backup disk yet.

0
slow1000Commented:
You could try using DSL, download if from here:
http://www.damnsmalllinux.org/

You will have to mount the appropriate drive using the mount tool on the DSL desktop.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

slow1000Commented:
The xorg.conf file is located at /etc/X11/xorg.conf on your root partition.
0
m1tk4Commented:
Try pressing Ctrl-Alt-+ and Ctrl-Alt-- (minus) on the small keypad. Depending on your X settings this may switch the resolution up/down.

Try pressing Ctrl-Alt-F1 ,F2, F3 and so on - I don't remember which one but one will give you a text login.

You can also force-quit X by pressing Ctrl-Alt-Backspace. (it will try to restart 3 times or more, but if you kill it every time it will eventually give up).

If all else fails, press "a" while in boot GRUB screen to gert into command mode and add to boot parameters, type space then 3 - this will boot you in text mode (initlevel 3) and you can edit your X config there.


0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Kent OlsenData Warehouse Architect / DBAAuthor Commented:

>>If all else fails, press "a" while in boot GRUB screen to gert into command mode and add to boot parameters, type space then 3 - this will boot you in text mode (initlevel 3) and you can edit your X config there.

Thanks!
Kent
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.