Unable to connect remotely via VNC or PCAnywhere. Maybe firewall issue ?

Hi all

I am having a problem with my firewall I think.

The setup is as follows :

I have a cable modem that is connected to a wireless router which is statically assigning 192.168.0.101 to my wired home pc with windows xp professional on it.

It has windows firewall switched off and the one on the router punches holes for the things i need like pcanywhere and vnc.

However, in the last month this has stopped working and I cannot work out why. Problem is that everything seems fine and I am not even sure if it is a firewall issue.

Where to begin ?


Many thanks


freeka

freekaAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

24BY7Commented:
Begin by checking ure router config... make sure you have your ports mapped correctly.... to the correct ip (computer) that is running VNC/PcAnywhere.... if your computer is getting ip from DHCP... then it might have changed, you never know....
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Silly_BurritoCommented:
Do you have any other firewalls on your system like ZoneAlarm? They may be interfering with the operation if it was recently upgraded.
0
mohsynCommented:

Ok
1. Remove DHCP option from router configuration
2. Setup an IP manually for your machine
3. map VNC port to IP u created for ur machine
4. Test and report
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

freekaAuthor Commented:
Can you believe it ? 5 years in i.t. and all my experience amonted to nothing ! A simple reboot of all devices has fixed the problem.

I will split points as all the above contributed to the solution.

Many thanks


freeka
0
mohsynCommented:
hi freeka
very generous of you !!!
anyways, i presume that people would have restarted and did some bit of this and that before taking time to put  a question online ;-)
good its solved by a simple restart
ciao
0
24BY7Commented:
heheh! Too bad this happenes to ALL of use at some point... anyways glad it worked out :)
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.