set up boot into texmode

when i open mandrax 10 linux box it go to graphice mode  How can i change it when boot go to text mode
teeraAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

slow1000Commented:
Edit your /etc/inittab file.  Be sure you have a backup copy just in case (cp inittab inittab~).

the line
id:5:initdefault:

should be changed to
id:3:initdefault:

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
XoFCommented:
if you don't want the change to be permanent, but for just one boot, then you could pass the option "3" to the kernel. For lilo, just append the option "3" at the boot prompt. For grub, select the menu entry to boot, then press "e". Append "3" to the end of the line starting with "kernel=...". Then press "b" to boot the modified line.

HTH,
-XoF-
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Linux

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.