Plesk installation Fedora Core 5

Posted on 2006-04-13
Last Modified: 2013-12-15
I'm attmepting to install Plesk 8 on Fedora Core 5, and I've followed the instructions on this page:

Everything seems to work fine up until this one point, where it starts to Resolve components.  I get the following error:

Reading system installed packages...done.
Download file plesk-8.0.0-fc4-i386.hdr.gz: 10%..25%..38%..58%..79%..93%..100% done
Download file plesk-8.0.0-fc4-i386.hdr.gz: 17%..34%..52%..67%..81%..96%..100% done
Resolve components
ERROR: Can't add to black list product package psa-qmail
ERROR: Installation failed

Am I missing something?
Question by:jpipitone
    LVL 1

    Author Comment

    Any ideas?
    LVL 1

    Author Comment

    Can anyone help?
    LVL 6

    Accepted Solution

    In my experience ... (i work for a datacenter so i do lots of control panel insalls)
    Fedora 5 or CentOS 4.3 isin't officially supported.. however i have gotten a few incompatible combinations to work...

    I haven't try this but i will try to do it on saturday when i get back to work...
    a few tips before then...

    Change /etc/redhat-release to FC4
    if you get any failed package isntalls.. it might be because fc5 has the updated versions and plesk is trying to roll them back
    disable selinux
    LVL 1

    Author Comment

    cool i'll give it a shot. thanks for the tips.  

    Featured Post

    Find Ransomware Secrets With All-Source Analysis

    Ransomware has become a major concern for organizations; its prevalence has grown due to past successes achieved by threat actors. While each ransomware variant is different, we’ve seen some common tactics and trends used among the authors of the malware.

    Join & Write a Comment

    Currently, there is not an RPM package available under the RHEL/Fedora/CentOS distributions that gives you a quick and easy way to allow PHP to interface with Oracle. As a result, I have included a set of instructions on how to do this with minimal …
    This is the error message I got (CODE) Error caused by incompatible libmp3lame 3.98-2 with ffmpeg I've googled this error message and found out sometimes it attaches this note "can be treated with downgrade libmp3lame to version 3.97 or 3.98" …
    Learn how to get help with Linux/Unix bash shell commands. Use help to read help documents for built in bash shell commands.: Use man to interface with the online reference manuals for shell commands.: Use man to search man pages for unknown command…
    Learn how to navigate the file tree with the shell. Use pwd to print the current working directory: Use ls to list a directory's contents: Use cd to change to a new directory: Use wildcards instead of typing out long directory names: Use ../ to move…

    728 members asked questions and received personalized solutions in the past 7 days.

    Join the community of 500,000 technology professionals and ask your questions.

    Join & Ask a Question

    Need Help in Real-Time?

    Connect with top rated Experts

    20 Experts available now in Live!

    Get 1:1 Help Now