Exchange not responsible for entire domain

I have a client that bought a franchise. Everyone in the office what an E-mail address user@franchise.com.  The users at the Corporate office also have an e-mail address user@franchise.com. When a local user tries to e-mail someone at corporate the mail is returned beouse Exchange is not aware of the corporate users. Is there a way to tell Exchange, if it is not aware of a user forward it to the SMTP connector for internet mail?

Thanks for your help on this,

DWordenJr.
dwordenjr1Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Jejin JosephCommented:
In the SMTP Properties you can set the Server to which all the undelivered mails are forwarded.
0
Rant32Commented:
If you use the above tip and the corporate site hosts multiple e-mail domains, then the franchise site will also receive ALL unresolvable mail to ALL e-mail domains, not just the franchise.com domain. I think this is not desirable.

To enable unresolved forwarding for the franchise.com domain only, disable the check box "This exchange organization is responsible for all mail delivery to this address" in the Exchange Recipient policy for the franchise.com domain. This determines whether this exchange organization is the 'end point' for this mail domain. If a recipient for this domain is unresolved, then the mail is treated as a message to a foreign domain, otherwise the mail is delivered locally.

Depending on the configuration of the SMTP Connector (using DNS or smart host) you will have to create an MX record in DNS for the franchise.com domain, or create a special SMTP Connector for the franchise.com which delivers mail to [ip-address].
0
dwordenjr1Author Commented:
Sorry I didn't back to this sooner, I was out of town for a couple days. I don't see were there is a checkbox for "This exchange organization is responsible for all mail delivery to this address". Maybe I am missing something or going to the wrong place. I think with a little more help I will have this issue resolved.

Thanks.
0
Ultimate Tool Kit for Technology Solution Provider

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy now.

Rant32Commented:
In the Exchange System Manager, browse to Recipient Policies, then open the recipient policy that has the @franchise.com domain listed on the 2nd tab. Select the @franchise.com domain and click Edit. The checkbox is there.

The only restriction is, the toggle can not be disabled for the Primary address (in bold) of the Default Recipient Policy.

For more information on sharing SMTP address space see http://support.microsoft.com/kb/321721/en-us

For a detailed explanation of the toggle you are about to de-select, see

Authoritative and nonauthoritative domains in Exchange 2000 Server and in Exchange Server 2003
http://support.microsoft.com/kb/823158/
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
dwordenjr1Author Commented:
Thanks for the great work.
0
Rant32Commented:
Happy to help, good luck. Thank you for the points.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.