Error 85010014 has me going crazy!!

I've read numerous other posts on this site about people having trouble with ActiveSync and error 85010014.  Most seems to imply they are trying to set this up for the first time.  My situation is a little different.  I have SUCCESSFULLY been using ActiveSync on my WM5 device for a couple of months.  OMA was working fine, OWA was working fine with SSL required.  There were no problems.  Then the other day ... BAM ... ActiveSync decides it want's to start giving me negotiate and authentication/SSL errors out of nowhere!  Literally, the messages began to be logged on the Exchange server at 5:30am after months of no problems at all.  I am at my wits end trying to get this resolved over the past couple of days.  Luckily, I'm the only one in our organization using ActiveSync, so I can live with the inconvenience.

OWA still works fine, and mail flow is OK.  We're running one Exch2003SP2 server on Windows Server 2003 SP1.  This machine is dedicated only to Exchange, it is not a domain controller.

The only thing that has changed recently is that I brought another Domain Controller on line (the day before this started happening, which is suspicious), and also made it a Catalog Server.  I don't see any reason why this would impair ActiveSync.  If anyone sees a correlation there, please let me know.

So, I'm not quite sure what I'm asking in this post, other than for help getting my ActiveSync/OMA running properly again.  Any thoughts are appreciates.  Thanks.
griffisblessingAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

griffisblessingAuthor Commented:
OMA is erroring out with Event ID 1503 ...

An unknown error occurred while processing the current request:
Message: The remote server returned an error: (403) Forbidden.
Source: Microsoft.Exchange.OMA.ExchangeDataProvider
Stack trace:
   at Microsoft.Exchange.OMA.ExchangeDataProvider.OmaWebRequest.GetRequestStream()
   at Microsoft.Exchange.OMA.ExchangeDataProvider.ExchangeServices.GetSpecialFolders()
   at Microsoft.Exchange.OMA.ExchangeDataProvider.ExchangeServices..ctor(UserInfo user)

Message: Exception has been thrown by the target of an invocation.
Source: mscorlib
Stack trace:
   at System.Reflection.RuntimeConstructorInfo.InternalInvoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture, Boolean isBinderDefault)
   at System.Reflection.RuntimeConstructorInfo.Invoke(BindingFlags invokeAttr, Binder binder, Object[] parameters, CultureInfo culture)
   at System.RuntimeType.CreateInstanceImpl(BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes)
   at System.Activator.CreateInstance(Type type, BindingFlags bindingAttr, Binder binder, Object[] args, CultureInfo culture, Object[] activationAttributes)
   at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object sender, EventArgs e)

Message: Exception of type Microsoft.Exchange.OMA.DataProviderInterface.ProviderException was thrown.
EventMessage:
UserMessage: A System error has occurred while processing your request. Please try again. If the problem persists, contact your administrator.
Source: Microsoft.Exchange.OMA.UserInterface
Stack trace:
   at Microsoft.Exchange.OMA.UserInterface.Global.Session_Start(Object sender, EventArgs e)
   at System.Web.SessionState.SessionStateModule.RaiseOnStart(EventArgs e)
   at System.Web.SessionState.SessionStateModule.CompleteAcquireState()
   at System.Web.SessionState.SessionStateModule.BeginAcquireState(Object source, EventArgs e, AsyncCallback cb, Object extraData)
   at System.Web.AsyncEventExecutionStep.System.Web.HttpApplication+IExecutionStep.Execute()
   at System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously)


For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
0
SembeeCommented:
First thing to check is application pools.

In IIS Manager, check the virtual directories:

/exchange - ExchangeApplicationPool*
/exchweb - ExchangeApplicationPool*
/exadmin - ExchangeApplicationPool*
/public  - ExchangeApplicationPool*
/oma - ExchangeMobileBrowseApplicationPool
/Exchange-Server-ActiveSync - ExchangeApplicationPool

* will probably show ExchangeApplicationPool but greyed out.

Are you using FBA? Is that working correctly?
Check the authentication settings on the virtual directories as well:

/exchange: Integrated and Basic ONLY.
/exchweb: Anonymous ONLY.
/exadmin: Integrated ONLY.
/OMA: Basic ONLY.
/Microsoft-Server-ActiveSync: Integrated and Basic ONLY

If you have to make any changes, before you continue, do an iisreset to commit them.

Simon.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
griffisblessingAuthor Commented:
I have checked all settings as you mentioned.  All are as you stated.  Like I said originally, it's very odd because this was working just fine until a couple days ago.

I am using FBA for OWA.  OWA is working fine.

OMA is erroring out on me, and obviously ActiveSync won't work with my WM5 device.  I have tried a repair/reinstall of Outlook 2003, as well as clearing the partnership relationship in ActiveSync and on my device directly.  I can sync successfully with local items on my Desktop (files, notes, etc.) - not a big shocker!!
0
Creating Active Directory Users from a Text File

If your organization has a need to mass-create AD user accounts, watch this video to see how its done without the need for scripting or other unnecessary complexities.

griffisblessingAuthor Commented:
So I disabled enforcements of SSL on the /exchange virtual directory and stopped/restarted the WWW Publishing server.  Now OMA is OK, and ActiveSync appears to be working OK, although it's taking much longer than usual to get through my email folders.  I'll keep you posted.  Thanks.
0
griffisblessingAuthor Commented:
Sembee,
I'll accept your answer because you're the only one that replied.  I ultimately needed to remove the SSL requirement from the /exchange virtual directory - althoughI still tell my Windows Mobile 5 device that SSL is required in the ActiveSync settings.

I still have no idea why this suddenly decided to stop working on me, after running fine for months.  Any suggestions Bill Gates?  Hmm ...
0
cmaohioSenior Systems ManagerCommented:
This is my exact same problem/scenario. I added a new DC two days ago. The syncing worked for a full 2 days before it stopped with the error above. I tried all the solutions mentioned here and nothing works.  I'm at my whits end!
0
griffisblessingAuthor Commented:
I read back through my postings on this - it was a LONG time ago.  Unfortunately I don't have much more to offer in the way of help/support.  I no longer use a Windows Mobile device, however I do currently use ActiveSync on my iPhone.  There are a couple other WM devices in our organization and they are functioning properly as well.  Best of luck to you, I know it's frustrating.  Hopefully someone with more knowledge on this than I have will chime in.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Exchange

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.