?
Solved

copy and paste not working ??

Posted on 2006-04-14
27
Medium Priority
?
1,014 Views
Last Modified: 2008-02-01
i seen this question was asked but not recently. the problem i am having is copy and paste is no longer working  on my desktop and so on. I am going to try the RPC locator service and chekc that . I'm running virus and adaware ?? win updates are current any other ideas would be greatly appreciated thanks.....joel
0
Comment
Question by:Joel Bud
  • 10
  • 5
  • 4
  • +5
27 Comments
 
LVL 6

Expert Comment

by:Wooky Jack
ID: 16457040
Try running this malicious spyware and registry remover and see if that does you justice.

http://www.ewido.net/en/download/
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16457245
now the sound is also out and i have no problems in device manager and the sound is not muted this is a toshiba that is about 2 years old.....i ran norton, adaware, disk cleanup, reg cleaner, i will try the above link any other ideas thanks Joel
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16457267
also started the rpc service to see if it would resolve the issue rpc locator ?? is that even needed ?? Thanks
0
Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

 
LVL 29

Expert Comment

by:blue_zee
ID: 16457346

Try running a full cleanup with CCleaner with ALL browser windows closed:

www.ccleaner.com

Download and install the program.

Start it and under the "Cleaner" section select/tick all options listed and then click the "Run Cleaner" button.

Restart the PC when finished and test.

Zee
0
 
LVL 6

Expert Comment

by:Wooky Jack
ID: 16457468
How many AV's and Spyware removers do you have running?
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16457655
just one at a time when i do it.....
0
 
LVL 6

Expert Comment

by:Wooky Jack
ID: 16457670
you've tried CTRL + C and CTRL + V and right clicking the files and going to Copy and then Paste it somewhere else?

0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16457699
copy and paste is now working properly im sorry i ran some scans and turned on rpc and it seemed to work unless the scans removed the bad files...in some old posts it said about rpc locator that i was reading in the search before i was looking for new ideas...the sound is not working now so im woundering if it was all tied in for some reason......the copy and paste work but when that was not working it took out the sound also ?? everything in the pc shows that the sound is functioning....
0
 
LVL 6

Expert Comment

by:Wooky Jack
ID: 16457739
So are there any further problems or was turning the RPC locator on and off the way to determine what the problem was?
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 16457758
Hello Redbugsbunny

Right click the Start button and select Properties. Click Customize and scroll through the list of options. Be sure that the "drag/drop and copy/paste" option is enabled.

If the above doesn't work then You really need to get an XP CD. If your Windows was preinstalled and your OEM provided files on the hard drive instead of on a CD, you will be in deep if your hard drive dies and you can't get to those files. Contact the OEM to see if you can get a recovery CD as well.

Check The article below was slightly interesting. It discusses a no copy/paste situation but states that there should be an accompanying error message. If theres no on screen error message, check the Event Viewer for any mention of
errors or failures when the copy/paste will not execute.  Some Programs Rely on Existence or Behavior of Earlier Versions of the Riched32.dll File.
http://support.microsoft.com/default.aspx?scid=kb;en-us;286709&Product=winxp

One other thing to try, create a new user account. Test basic copy/paste on that account. Notepad to Wordpad. IE to Notepad.

This has to do with some application that's having a lock over the Windows Clipboard.

This Software should determine the Process that's causing the problem.

Download GetOpenClipboardWindow.zip from here:
http://windowsxp.mvps.org/temp/GetOpenClipboardWindow.zip 

Run this utility during the time you encounter the Copy - Paste problem.

Check those links 2 :--
http://www.experts-exchange.com/Operating_Systems/Q_21553926.htm
http://www.experts-exchange.com/Hardware/Q_21271295.html

Good Luck
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 16457769
""" If the above doesn't work then You really need to get an XP CD. If your Windows was preinstalled and your OEM provided files on the hard drive instead of on a CD, you will be in deep if your hard drive dies and you can't get to those files. Contact the OEM to see if you can get a recovery CD as well. """

Sorry the above post has nothing to do with this Question..
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16457788
yes it appeared to be the locator after that it seemed to be working the only thing i did before trying the locator was run a reg cleaner then i did the locator....
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 16457800
Try to Uninstall the Sound driver,,, reboot and reinstall it... does the copy/paste working then?
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16457801
moh10ly  the copy and paste problem seems to be gone now. i can use it properly im having problems w/ the audio everything shows it is working but no sound. im going to note that copy and paste  thanks joel

if i do anything else ill be sure to post what happens here thanks again all....


im going to mess w/ this in a bit i gota run now....
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16457844
i will do the driver later and post a response thanks again
0
 
LVL 11

Expert Comment

by:maramom
ID: 16458736
Some malware will corrupt system files and either delete or corrupt the 'Plug and Play Enumerator'. This will create problems with the sound drivers not loading properly, even though no yellow exclamation will be seen in the device manager. It will likely say "driver is enabled, but not yet started".
If this is the case, look in device manager under 'system devices' look for 'plug and play software enumerator' under that heading. If it's not there, that's your problem. You can try 'search for new hardware' and see if the p&p enum shows up, and reinstall it, or, there's another manual method that I have to look up and will post it when found.
0
 
LVL 11

Expert Comment

by:maramom
ID: 16458764
To install the Plug and Play Software enumerator, if the drivers are corrupted:

copy machine.inf from %windir%\inf to a temp dir

remove line 20: ExcludeFromSelect=*

copy also to the temp directory:

swenum.sys (found in system32\drivers)
streamci.dll (found in system32)
or they can be found on your windows disk

then..
add new hardware,  have disk (select the temp dir with the modified machine.inf) and
install the plug and play software enumerator

................................................................

Note:  In order to see the system files..
go to TOOLS (in explorer)
select FOLDER OPTIONS
click tab VIEW
look at advanced settings and click radio button for: Show Hidden Files and Folders
and   Uncheck the box for:  Hide Protected Operating System Files    

0
 
LVL 70

Expert Comment

by:Merete
ID: 16458977
Any chance of some events errors?
From control panel administrative tools event viewer applications.
Those numbers can help pin it down too.
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16461312
audio is back on by itself it seemed after i ran the services and the rpc and then reg cleaner the pc is functioning all over again. i'm going to use the above links down the road also. Thanks for all your help everyone....
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16466620
copy and paste is no longer working again.....
0
 
LVL 70

Expert Comment

by:Merete
ID: 16466855
What exactly is it that you are doing?
Are you on a server lan network or a single computer, is it a laptop .
Do you have administrative  provilages.
There is many copy paste options like off a web page in word a folder music etc.
Could you be more specific.
Try creating a new profile log off this one and onto the new.

0
 
LVL 7

Accepted Solution

by:
sunilcomputer earned 1600 total points
ID: 16467136
Solution for you is :-

(Once I got this problem in my lan)

Autopatcher
It’s a FREE and wonderful tool to update your OS. It also includes some good utilities. It also increases performance and capability of the system.

Website:- http://www.autopatcher.com/

Download:-
Windows 2000
ftp://ftp.teol.net:21/updates/ap/AutoPatcher_2000_Jan06_ENU_Update.exe
ftp://ftp.teol.net:21/updates/ap/AutoPatcher_2000_Dec05_ENU_Full.exe

Windows XP
http://download.softpedia.com/software/os_enhance/AutoPatcher_XP_Feb2006_Beta_Full.exe
http://autopatcher.dfwservers.net/AutoPatcher_XP_Dec05_ENU_Full.exe (TESTED OK)

Also Install below to protect future Infections :-

Microsoft Windows Defender
http://download.microsoft.com/download/e/d/0/ed099d5e-dc60-4740-8747-1c72f053b800/windowsdefender.msi

Another good Antivirus is AVG Free Edition :-
http://free.grisoft.cz/softw/70free/setup/avg71free_385a729.exe
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 16467439
Probably it has something to do with the registry.. Try the following registry cleaner tool.
http://fix-errors.com/
0
 
LVL 29

Expert Comment

by:blue_zee
ID: 16467491
0
 
LVL 1

Author Comment

by:Joel Bud
ID: 16468637
thanks again it is now working im going to run the cc cleaner thanks
0
 
LVL 24

Expert Comment

by:Mohammed Hamada
ID: 16468666
Could be an I/O Interface system error.. It it was so then you probably have to do a repair installation..
0

Featured Post

VIDEO: THE CONCERTO CLOUD FOR HEALTHCARE

Modern healthcare requires a modern cloud. View this brief video to understand how the Concerto Cloud for Healthcare can help your organization.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

I don't know if many of you have made the great mistake of using the Cisco Thin Client model with the management software VXC. If you have then you are probably more then familiar with the incredibly clunky interface, the numerous work arounds, and …
I have written articles previously comparing SARDU and YUMI.  I also included a couple of lines about Easy2boot (easy2boot.com).  I have now been using, and enjoying easy2boot as my sole multiboot utility for some years and realize that it deserves …
This is used to tweak the memory usage for your computer, it is used for servers more so than workstations but just be careful editing registry settings as it may cause irreversible results. I hold no responsibility for anything you do to the regist…
Hi friends,  in this video  I'll show you how new windows 10 user can learn the using of windows 10. Thank you.
Suggested Courses

850 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question