Cannot copy files: Access Denied

Does anyone have a method for copying files no matter what the permissions etc etc.

I am trying to copy some old user shares to a different share so I can burn them to a CD/DVD and it seems to be nearly impossible.

I have taken ownership of the files, allowed inheritable permissions to propagate, even added my own user account with Full control permissions.

I have even tried logging in locally to the server as the admin and still no luck.

I heard that ROBOCOPY would copy files no matter what and it even gives me a Access Denied error.

Whate gives here?  I'm the freakin admin and I cant even move my own files.  I hope i'm missing something really easy here because im about to pull my hair out.  Copying files shouldnt be this hard.

Any help would be much appreciated.
tferro999Asked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CassavatechCommented:
3 Things I can imagine:

First, did you try Safemode ?
Second : IF it is REALLY urgent, install another version of Windows on a second partition, move the file and simply delete the newly installed OS
Third : Did you try the various NTFS DOS driver out there ? There are quite a few out there which enables you to read and write in DOS so Windows is not accessing any file at all
0
tferro999Author Commented:
Unfortunately this server has about 200 people connected to it at any given time so I am unable to reboot into safe mode or try anything which requires me to bring the machine offline.

I was under the impression that robocopy would allow me to copy these files no matter what the permissions or what process was trying to access them

Any Ideas?
0
CassavatechCommented:
Check if the file is being used on the network and close it (right click):

http://img217.imageshack.us/img217/6446/untitled3zw.jpg
0
Cloud Class® Course: Ruby Fundamentals

This course will introduce you to Ruby, as well as teach you about classes, methods, variables, data structures, loops, enumerable methods, and finishing touches.

CassavatechCommented:
This is a long shot .. but you also get the error when you don't have enough diskspace left ..

Also try "unlocker" which is a software to determine if the file is used and kill the approriate process

http://www.topdrawerdownloads.com/download/104402
0
CassavatechCommented:
0
tferro999Author Commented:
None of these files are currently open, most of these shares or for employees who have been terminated.

I checked the open files under System Management and none of them are open

Unlocker doesnt find any locks on these files either.

I will try to use the "Move" featuer of unlocker this weekend.

It says it cant move the files but will try to move them upon reboot.

I'll keep you posted, thanks for your help
0
CassavatechCommented:
np .... Good Luck ..

I had a weird behaviour once where I was not able to copy / move either, but to rename. When renamed, I was indeed able to move / delete ...
0
CassavatechCommented:
MoveOnBoot also moves upon reboot before Windows access the file

http://www.softwarepatch.com/software/moveonboot.html
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rant32Commented:
Can you restore the files from backup, to another location and burn from there?

How deep is the folder tree? The error can occur with file paths longer than 256 characters.

When you go to the Security tab of the user's folder, and replace permissions on all files and subfolders, are there no errors?
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows Server 2003

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.