0x80004005 error when sending and receiving email in outlook 2003

I have attempted to move the pst file for outlook to a network drive.  When I move the file I get Outlook's 0x80004005 error stating that it can not send or receive email.  I have Norton Internet Security installed on this machine as well.  I believe that my issue might be with it.  But can't figure out how to make Outlook 2003 work with the pst file being on the network drive.

I have tried many things to correct this problem.  I have listed them below for reference.  Btw, when I move the file back to it's original location it works just fine.

1.  I have disable all of norton internet security.  Including antivirus, spam, scripting, firewall.  I have stopped short of deinstalling it.
2.  I have created a new profile for this email account.
3.  I have recreated the links in outlook to the new location of the pst file.
4.  I removed the files from the original location on the locale drive.
5.  I have searched microsoft for solutions.
6.  I have searched this site for solutions.
7.  I have searched with google for solutions.
8.  I still have the error.  I pretty sure I am correctly changing the pointers as I'm able to make it work when I put it back to it's original location.  I don't see anything in norton that I can change to make sure that it knows where the file is.

Thanks,
Brian
dcmenseAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

gfrairCommented:
If you have disabled Norton Internet Security and the problem still persists, then it has nothing to do with Norton.  

Just to make sure, are you using the "Mail" utility found in the Control Panel to create the link to the data file?

Also, make sure that the permissions on the share that you are using are set correctly (e.g. -> Read, Write, Modify, etc.)

Cheers.
0
dcmenseAuthor Commented:
gfrair,

Thanks for the comments.  

I have used the mail utility in control panel to make the changes.  However, I didn't think to double check the permissions.   I don't believe that is the cause as I created the subdirecty and copied the files while logged on as that user.  But a good suggestion never the less and I'll double check it.

Brian
0
gfrairCommented:
After doing a little more research, the problem may lie in Norton AntiVirus.  Check this link out just for giggles:

http://support.microsoft.com/?scid=kb;en-us;329936&spid=2520&sid=307

cheers.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.