HP shutdown problem

I am working on an HP Pavilion a640n and it has a problem I have seen before but never been able to solve.  When you click restart computer the PC logs off, then shuts down.  At this point the problem starts.  Instead of rebooting the pc just stays powered up.  The Monitor light flashes yellow on the power button (indicating that there is no signal).  What I have done:
1.  Tried new monitor - no luck
2.  Updated BIOS and video drivers - no luck
3.  Googled and did all relevant ideas (disabled NVIDIA services and check power settings)
4.  Can not enable or disable APM/NT - not available.

If I click on shutdown and then restart by pushing the power button, it works just fine.

Any thoughts would be appreciated


jon
stewartjeAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

Mohammed HamadaSenior IT ConsultantCommented:
Your computer treats the restart request as a shut down, probably this is due to errors on the power management or the group policy.. on win2000 this happens and there's a resolution by microsoft to it including a hot fix, but not to windows xp...
I have made my own search and found this useful tool, i recommend that you try it.
http://www.sysinternals.com/ntw2k/freeware/pstools.shtml

It can perform logoffs, poweroffs, shutdowns and reboots on both local and remote Windows NT 4/2000/XP systems.

Give it a shot..
Good Luck
0
stewartjeAuthor Commented:
I though that the computer was treating it as a shut down too.  But then I noticed that the power light for the computer is still on and the HDD is still spinning.  It appears to restart but with no display.

I have checked power management - ok there

The computer is running XP Home - No group policy

I need the PC to shut down using the built in restart feature but thanks for pointing out sysinternals tools.

0
Mohammed HamadaSenior IT ConsultantCommented:
Hello Again Sterwartji,,
Try the following commands,,,

Start--> run --> sfc /scannow and enter
Insert windows xp's original Installation CD when a small box appears asking for the CD,, wait until the SFC utility process is complete, when it's done, restart the computer and check if you can restart normally ...

Before you restart, check the event viewer if the process was done successfully..
Start --> run --> eventvwr enter..
Goto Application, check in the right pane,, see what message you have there..

Also try to scroll down the event viewer to check for any errors and post them here..

If the above command didn't fix anything, then download the following software from this link:-
http://www.winxpfix.com/Windows-Software-Page41.htm

BootVis.exe Tool: This tool will trace windows booting process, what drivers are loaded successfully and what are not, we can know weather this problem happens due to hardware or software.

After tracing and checking the booting process, you will see what's probably causing this issue to happend on your computer and will illustrate what happens exactly.

Hope it helps and i'll keep looking for similiar threads.

0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

stewartjeAuthor Commented:
moh10ly,

thanks.  i tried the sfc and this did not fix the problem.

I will post logs but there is a lot.  how much do you want to look at?


I also installed BootVIs and keep getting this error after I start up the PC:
"Number of physical drives in the Trace File is 0
Trace file has invalid system configuration information"


0
Mohammed HamadaSenior IT ConsultantCommented:
Post the error logs only which marked by red color, try to check the time of the error, check the most close time to the restart process, or the maunall shutdown..

for the Bootvis, I guess you haven't set any further trace command.. check the following link for an explination on how to use it..

http://www.tweakhound.com/xp/bootvis/index.htm

Check this thread, here's the same thing happens with someone..
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21334659.html

The post of the link which solved the problem may probably direct you to some resolutions, I have checked it,,,
It indicates that you may have a hardware driver problem or damaging issues...

http://www.pcscom.com/windows_xp_shutdown.htm


This one too...
http://www.experts-exchange.com/Operating_Systems/WinXP/Q_21327060.html

My guessing telling me it's a driver issue, or might be a ram stick that's not doing well, thats the reason why i pointed you to use the Bootvis, try testing your hardware..

Hope this helps.
0
stewartjeAuthor Commented:
Here is the only entry in the app log:
4/16/2006      2:05:51 PM      Userenv      Warning      None      1517      NT AUTHORITY\SYSTEM      YOUR-46E94OWX6A      Windows saved user YOUR-46E94OWX6A\Owner registry while an application or service was still using the registry during log off. The memory used by the user's registry has not been freed. The registry will be unloaded when it is no longer in use.

There was only this one log and it is a warning.

I clicked on your link for the bootvis but it did not provide any more information.  Can you explian what you meant by this, " guess you haven't set any further trace command.. "?

I agree that it may be a driver issue.  It seems like a complete format and reinstall may be in order?



0
Mohammed HamadaSenior IT ConsultantCommented:
From the log warning it sounds like you have conflict that goes on when you restart and log off.. here's a test for this try it please...

Create new user, Make it as an administrator --> restart your computer and log into this new user..
try to Restart from this user name's Start Menu Restart button..

0
Mohammed HamadaSenior IT ConsultantCommented:
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
stewartjeAuthor Commented:
Ok I tried to log in under a differnet user and then reboot - same problem.

I looked over the instruction to use bootvis and I did everything they said and it still does not work.  

0
Mohammed HamadaSenior IT ConsultantCommented:
Hello Stewartje,

Sorry for the bad result, but we still got a hope, can you try open the case of the computer, take off all of the un-important cards such as network, modem, sounds card.... etc and try to boot to normal mode restart and see what happens...

when you boot up your computer, do you hear any beeps?
try to notify when you boot the computer up to listen to the beeps, and if it's a long or short beeps..

Have you tried to boot on safe mode to check if the problem persists there??
0
stewartjeAuthor Commented:
safe mode gives same result.  did not try the other.

I am giving the computer back to the owner.  I appreciate you sticking with this and offering good advice.  I told the owner to never hit restart, just use shutdown and then power back on.

thanks again
0
Mohammed HamadaSenior IT ConsultantCommented:
Sorry to hear this .. But once again you are welcome here :-)
0
stewartjeAuthor Commented:
problem still there but points awarded for dilegence, friendliness, and helpfullness.
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.