can not start the CRM security service

i am installing CRM version 1.2 on a windows 2003 server, the install went fine, and found the SQL server and created the database. the issue i am having is i can not open the Deployment Manager, it says "snap in failed to initialize" found the answer about the MSCRM security service needed to be started, the service is set to automatic, but is not starting.
if i go into services and try to start the service, i get the error that it "could not start the Microsoft CRM security service on the local computer. error 1503, the service did not respond to the start or control request in a timely fashion"

dbotti22Asked:
Who is Participating?
 
Jeffrey Kane - TechSoEasyPrincipal ConsultantCommented:
Have you installed all current hotfixes and updates?

https://mbs.microsoft.com/customersource/support/downloads/hotfixes/crm1.2hotfixes_838986.htm
(You'll need to log into customersource to retreive this).

As for the security service... make sure that it's not disabled in the hardware profile -- although you checked to make sure that it was set to automatic, in the Services Properties, click on the LOG ON tab and make sure that it says "Enabled" in the window on the bottom half of the tab.

Jeff
TechSoEasy
0
Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.

All Courses

From novice to tech pro — start learning today.