[Okta Webinar] Learn how to a build a cloud-first strategyRegister Now

x
?
Solved

HUGE time to live.

Posted on 2006-04-15
12
Medium Priority
?
192 Views
Last Modified: 2013-12-14
My time to live on web pages is forever and a day. If I type in www.somesite.com, it will take upwards of 30 seconds sometimes to open the page. Once the page has opened, however, the data flys in over my 6 (nearly 7) Mbps connection.

Speed tests from speakeasy.net show that I have 6.8 mpbs down and 768kbps up.

What gives?
0
Comment
Question by:DrDamnit
  • 5
  • 3
  • 2
  • +2
12 Comments
 
LVL 33

Expert Comment

by:CarlWarner
ID: 16462134
Which browser?

If IE, under Tools...Internet Options...Connections (tab)...Lan Settings (Button on bottom)..., uncheck the top checkbox that is labelled "Automatically Detect settings" and see if things speed up.
0
 
LVL 12

Expert Comment

by:Craig_200X
ID: 16472522
you should also delete your temporary internet files. . tools/internet options/ delete files (offline too)
0
 
LVL 18

Expert Comment

by:carl_legere
ID: 16474372
slow responses from your dns server?
got to command prompt
type in NSLOOKUP (hit enter)
type www.yahoo.com
how fast is the response?
up arrow enter
how fast the response this time?

try more updated DNS settings for your ISP connection.  Ask them if there are issues.
0
Configuration Guide and Best Practices

Read the guide to learn how to orchestrate Data ONTAP, create application-consistent backups and enable fast recovery from NetApp storage snapshots. Version 9.5 also contains performance and scalability enhancements to meet the needs of the largest enterprise environments.

 
LVL 12

Expert Comment

by:Craig_200X
ID: 16475170
TWO Carls!

cool

:)

0
 
LVL 33

Expert Comment

by:CarlWarner
ID: 16475231
Yes it is. ;)
0
 
LVL 3

Expert Comment

by:x_X_x_X_x
ID: 16482883

Well judging by what you said you need to focus on the proxy settings like CarlWarner said because it sounds like it is set to automatic because what happens is your browser searches for a proxy before even attempting to connect to a website and this can even cause a page cannot be displayed.....
0
 
LVL 12

Expert Comment

by:Craig_200X
ID: 16546294
DrDamnit

Any luck ?
0
 
LVL 32

Author Comment

by:DrDamnit
ID: 16554765
sorry for the delay, I have been out of town.

Tried all that. No improvement. I don't have a proxy server.

Could it be the cable modem?
0
 
LVL 12

Accepted Solution

by:
Craig_200X earned 2000 total points
ID: 16559122
probably not the cable modem if it IS transfering at good speeds.... what happened with the nslookup as suggested with one of the carls?

if it is the dns try- 4.2.2.1 through 4.2.2.6 for dns servers.

did you delete your temp internet files?

check our tcip - advanced settings.... is there a dns server in your list thats not suposed to be there? do some ping tests to the dns servers and use the fastest one.

do you have any toolbar search engines installed?? something like yahoo toolbar ? uninstall those... now that we checked the obvious, have you check for any spyware?

To check if you have any spyware
Please download HijackThis 1.99.1
http://www.cyberanswers.org/forum/uploads/HijackThis1991.exe

Open Hijackthis, click  scan and save a logfile
then navigate to programfiles hijackthis folder and copy out the log file
 contents and paste the log here http://www.hijackthis.de/ 

 click "Analyze", "Save". at the very bottom of this page..  
Copy the address/url and post a link to the saved list here.

Ad-Aware Personal
http://www.lavasoft.de/software/adaware/

0
 
LVL 32

Author Comment

by:DrDamnit
ID: 16573339
Craig:

Deleting temp internet files = I am not the winner.
TCP/IP Settings appear to be fine.
No search toolbars (blasted things!)
Hijack this was clean
No spyware / viruses

WHAT'S INTERESTING... is that this problem is the same across my entire network. Every PC on the network (there are 6) has the same problem. I have been through two routers (both new) all to no avail, which is why I think it might be the cable modem. Unless, it is the DNS servers in the router.... I will give that a try...
0
 
LVL 12

Expert Comment

by:Craig_200X
ID: 16573404
also try resetting the power on the modem - leave it off for 2 mins.

do you have a switch? also shut the power off on that if you do.
0
 
LVL 32

Author Comment

by:DrDamnit
ID: 16574573
The pinging of DNS servers to find the quickest one seems to have worked. I was using 207.69.188.185 (Mindspring / Earthlink's) even though we have comcast cable. So I found a list of Comcast servers, and found the closest one to me, plugged it in, and power cycles the modem and router. It's working! Yay!

Thanks Craig!
0

Featured Post

New feature and membership benefit!

New feature! Upgrade and increase expert visibility of your issues with Priority Questions.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

    Over the past few years, small business and home owners have become so dependent on internet that a need for redundancy has arisen.    What happens when your small business or home / home office loses its internet connection?  The results c…
This solves the problem of diagnosing why an internet connection is no longer working. It also helps identify the likely cause of the lost connection if the procedure fails to re-establish your internet connection. It helps to pinpoint the likely co…
Are you ready to place your question in front of subject-matter experts for more timely responses? With the release of Priority Question, Premium Members, Team Accounts and Qualified Experts can now identify the emergent level of their issue, signal…
With just a little bit of  SQL and VBA, many doors open to cool things like synchronize a list box to display data relevant to other information on a form.  If you have never written code or looked at an SQL statement before, no problem! ...  give i…
Suggested Courses

834 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question