HUGE time to live.

My time to live on web pages is forever and a day. If I type in www.somesite.com, it will take upwards of 30 seconds sometimes to open the page. Once the page has opened, however, the data flys in over my 6 (nearly 7) Mbps connection.

Speed tests from speakeasy.net show that I have 6.8 mpbs down and 768kbps up.

What gives?
LVL 32
DrDamnitAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

CarlWarnerCommented:
Which browser?

If IE, under Tools...Internet Options...Connections (tab)...Lan Settings (Button on bottom)..., uncheck the top checkbox that is labelled "Automatically Detect settings" and see if things speed up.
0
Craig_200XCommented:
you should also delete your temporary internet files. . tools/internet options/ delete files (offline too)
0
carl_legereCommented:
slow responses from your dns server?
got to command prompt
type in NSLOOKUP (hit enter)
type www.yahoo.com
how fast is the response?
up arrow enter
how fast the response this time?

try more updated DNS settings for your ISP connection.  Ask them if there are issues.
0
Introducing Cloud Class® training courses

Tech changes fast. You can learn faster. That’s why we’re bringing professional training courses to Experts Exchange. With a subscription, you can access all the Cloud Class® courses to expand your education, prep for certifications, and get top-notch instructions.

Craig_200XCommented:
TWO Carls!

cool

:)

0
CarlWarnerCommented:
Yes it is. ;)
0
x_X_x_X_xCommented:

Well judging by what you said you need to focus on the proxy settings like CarlWarner said because it sounds like it is set to automatic because what happens is your browser searches for a proxy before even attempting to connect to a website and this can even cause a page cannot be displayed.....
0
Craig_200XCommented:
DrDamnit

Any luck ?
0
DrDamnitAuthor Commented:
sorry for the delay, I have been out of town.

Tried all that. No improvement. I don't have a proxy server.

Could it be the cable modem?
0
Craig_200XCommented:
probably not the cable modem if it IS transfering at good speeds.... what happened with the nslookup as suggested with one of the carls?

if it is the dns try- 4.2.2.1 through 4.2.2.6 for dns servers.

did you delete your temp internet files?

check our tcip - advanced settings.... is there a dns server in your list thats not suposed to be there? do some ping tests to the dns servers and use the fastest one.

do you have any toolbar search engines installed?? something like yahoo toolbar ? uninstall those... now that we checked the obvious, have you check for any spyware?

To check if you have any spyware
Please download HijackThis 1.99.1
http://www.cyberanswers.org/forum/uploads/HijackThis1991.exe

Open Hijackthis, click  scan and save a logfile
then navigate to programfiles hijackthis folder and copy out the log file
 contents and paste the log here http://www.hijackthis.de/ 

 click "Analyze", "Save". at the very bottom of this page..  
Copy the address/url and post a link to the saved list here.

Ad-Aware Personal
http://www.lavasoft.de/software/adaware/

0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
DrDamnitAuthor Commented:
Craig:

Deleting temp internet files = I am not the winner.
TCP/IP Settings appear to be fine.
No search toolbars (blasted things!)
Hijack this was clean
No spyware / viruses

WHAT'S INTERESTING... is that this problem is the same across my entire network. Every PC on the network (there are 6) has the same problem. I have been through two routers (both new) all to no avail, which is why I think it might be the cable modem. Unless, it is the DNS servers in the router.... I will give that a try...
0
Craig_200XCommented:
also try resetting the power on the modem - leave it off for 2 mins.

do you have a switch? also shut the power off on that if you do.
0
DrDamnitAuthor Commented:
The pinging of DNS servers to find the quickest one seems to have worked. I was using 207.69.188.185 (Mindspring / Earthlink's) even though we have comcast cable. So I found a list of Comcast servers, and found the closest one to me, plugged it in, and power cycles the modem and router. It's working! Yay!

Thanks Craig!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.