Want to protect your cyber security and still get fast solutions? Ask a secure question today.Go Premium

x
?
Solved

Slow windows XP boot with Belkin 54g Wireless Adapter?

Posted on 2006-04-16
5
Medium Priority
?
736 Views
Last Modified: 2013-11-09
Hi guys

I have a Belkin Wireless PCI adapter running on Windows XP Pro. When disabled my windows boot is very quick. If i enable the wireless card and reboot, it takes a couple of mintes longer.

Why would this be the case?

All my other wireless adapters in my notebooks and other PC all boot fine when enabled.

Cheers for any suggestions

Duncan
0
Comment
Question by:DavidMein
5 Comments
 
LVL 2

Accepted Solution

by:
ImmediateAction earned 1000 total points
ID: 16463847
If it is connecting to a wireless access point in your home ( a private network) then you may want to use a static ip address for its TCP/IP settings as opposed to DHCP. Record anything down before you change it.

If it is for some sort of wireless isp, then you might be able to disable it from autoconnecting in its software, and manually connect to it when your desktop loads.

You may also want to disable any security suites from starting up with your computer to test for some sort of driver conflicts too; the windows firewall can be disabled from starting up with the computer from the services.  Sometimes other security applications can be disabled from a msconfig screen.

(Windows) Start menu --> run --> msconfig --> Startup tab
0
 
LVL 11

Expert Comment

by:gothicbloody
ID: 16464138
are you  using something that involves 802.1X (WPA, WPA2, Dynamic WEP) your users may be authenticating.

M.Ayad
0
 

Author Comment

by:DavidMein
ID: 16464258
changed to static ip and seems to have finxed the problme

Cheers

Duncan
0
 
LVL 2

Expert Comment

by:ImmediateAction
ID: 16466665
Thanks Duncan
0
 

Expert Comment

by:ncsait
ID: 23827980
The laptop I was working on would hang for at least a couple of minutes after the background picture showed up, beforethe icons and taskbar would appear.  I could turn off the workstation service or disable the wireless adaptor to get rid of the delay but neither was acceptable due to the loss of functionality.

There were 4 saved profiles in the Windows wireless that were set to connect automatically.  It turns out the delay was due only to our home wirless WEP profile.  I set that profile to only connect on demand.  Now at home we have to click connect to connect to the wireless network and it connects right away.  I hate that we have to click connect now, but it's better than the long delay at bootup.
0

Featured Post

Keep up with what's happening at Experts Exchange!

Sign up to receive Decoded, a new monthly digest with product updates, feature release info, continuing education opportunities, and more.

Question has a verified solution.

If you are experiencing a similar issue, please ask a related question

This article will inform Clients about common and important expectations from the freelancers (Experts) who are looking at your Gig.
Make the most of your online learning experience.
After creating this article (http://www.experts-exchange.com/articles/23699/Setup-Mikrotik-routers-with-OSPF.html), I decided to make a video (no audio) to show you how to configure the routers and run some trace routes and pings between the 7 sites…
In this brief tutorial Pawel from AdRem Software explains how you can quickly find out which services are running on your network, or what are the IP addresses of servers responsible for each service. Software used is freeware NetCrunch Tools (https…

575 members asked questions and received personalized solutions in the past 7 days.

Join the community of 500,000 technology professionals and ask your questions.

Join & Ask a Question