• Status: Solved
  • Priority: Medium
  • Security: Public
  • Views: 171
  • Last Modified:

Remote Outlook Users Cannot Connect to Exchange Server First Thing In The Morning

This is a problems that I have been fighting with for a while now.

The majority of our users connect remotely via a VPN connection.  Many of these users report that they have trouble getting Outlook to connect when they first come in in the mornings.  No remote users are set to use cached mode, and "manually control connect state" is checked to force a connect to the server.  This is not an issue of Outlook defaulting to "offline" mode; it gives an error message stating that the server is unavailable.  

I know it is not a VPN issue.  We use Radmin, a remote access program, to remotely administer these PCs over the VPN and whenever someone contacts me with this problem I am able to connect to them fine.  They tell me that usually after an hour or two they are able to connect and they don't have problems for the rest of the day.

I'm at the end of my rope with this one - it seems to be random who it affects and who it doesn't, and I have been unable to find any possible cause so far.  Any help will be GREATLY appreciated.  
0
sumamer
Asked:
sumamer
  • 3
  • 2
1 Solution
 
David LeeCommented:
Hi sumamer,

As a first step I recommend you activate logging on a few of these computers to help determine what's going on.  To activate logging in Outlook click Tools->Options->Other->Advanced Options and check the box labeled "Enable logging (troubleshooting)".  

Cheers!
0
 
sumamerAuthor Commented:
Just a note to say I haven't abandoned this issue - it seems every time I turn on logging for someone they stop complaining about the issue.  I suspect they're just working around it.  Anyway, hoping to have a log up sometime this week.  
0
 
David LeeCommented:
Ok.
0
 
sumamerAuthor Commented:
What we found was that these problems resulted in subnets where many computers connected to our exchange server, or that there were several computers using the LAN.  To correct the problem, we had users clean up their mailboxes, then made sure they were set up in cache mode.  This was to reduce the network traffic.  Next, we opened their Outlook client, went to File->Cached Exchange Mode and set the "On Slow Connections Download Only Headers".  This setting allowed the user client to dynamically adjust the connectiion speed and forced the full use of the LAN's bandwidth.
0
 
sumamerAuthor Commented:
Correction to previous posting.  The last two lines should read:

"Next, we opened their Outlook client, went to File->Cached Exchange Mode and un-ticked the "On Slow Connections Download Only Headers".  This setting prevented the user client from dynamically adjusting the connectiion speed and forced the full use of the LAN's bandwidth."
0

Featured Post

Concerto's Cloud Advisory Services

Want to avoid the missteps to gaining all the benefits of the cloud? Learn more about the different assessment options from our Cloud Advisory team.

  • 3
  • 2
Tackle projects and never again get stuck behind a technical roadblock.
Join Now