Emails automatically going to the deleted folder

In the past few days some of my emails started going directly to the Deleted folder.  They are idenfied as SPAM, even though they are not.  Some of them are even in the Safe sender's list.  I looked through my settings but could not find what is controlling this.  I just want the emails to go the the Indox.
prservicesAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

war1Commented:
Greetings, prservices !

Check if you have a mail rule set to move email to Deleted folder.

Check if you have Spam filter turn on too high.  Change the level of junk e-mail protection

   1. On the Tools menu, click Options.
   2. On the Preferences tab, under E-mail, click Junk E-mail.
   3. Reduce the protection level to the next lower one.


Best wishes!
0
prservicesAuthor Commented:
This is already set to low and I have only 1 rule.   Can you think of anything else?
0
war1Commented:
Check if an addin is interfering.  Did you install a recent addin or updated one?  Go to Tools > Options > Other > Advanced > Addin Manager or COMM Addin and disable addin in one at a time.

Make sure you have the latest update to Outlook. Outlook is up to service pack 2 and hotfixes.

Another possibility is that Spam filtering is corrupted.  Reinstall Outlook, which ever is easier.
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
war1Commented:
prservices,

We have not heard from you in awhile. Did any comment help you solve your problem? Do you have any more question? If an Expert helped you, please accept his/her answer above with an excellent or good grade.

Thanks, war1
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.