cannot open folders from the toolbar

Frontpage 2003 locks up when I click on the folders icon in the toolbar.  

Related to this problem, I believe, is the fact that I cannot Expand/Collapse most of the folders in Windows 2000 Explorer, at least not in the left frame.  Nothing happens when I click on the '+' or '-' box.  The right frame does work properly, however, and is then reflected in the left side.

After viewing a similar question, answered by czpczp, I modified in Regedit Folder/Shell/Explore/Command, Folder/shell/open/command to the following:
"C:\WINDOWS\EXPLORER.EXE /e,/idlist,%I,%L"  (where mine is %systemroot% instead of c:\.."
but there was no change. (the Explore already had this syntax, the Open did not have the /e,/ so I added that pathpart).

I continue to get the hourglass in the left frame, and I cannot close down Windows Explorer.

I ran Adaware, rebooted, deleted temp files and cookies, did Cleanup.

The big problem is that I cannot open other sites in FrontPage because of this.
andjesdavAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

andjesdavAuthor Commented:
Also, I tried the sfc scannow.  

It calls for cd with SP 4.  I insert my W2000 cd, but it says I put in the wrong CD, to retry.  I tried disk 2 but that did not work either.  I tried a few times but no luck...
andjesdavAuthor Commented:
I thought I was in the FrontPage topic area.  Sorry about that.

Please move it to FrontPage.  Thank you.
dopyiiiCommented:
I wonder if this is related: http://support.microsoft.com/?kbid=918165 

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
andjesdavAuthor Commented:
I think it did have something to do with a patch downloaded.  Was kind of strange, as I recall now, how there seemed to be an update automatically run, then I got a message which said it was going to restart automatically, and did I want it to be deferred.  I clicked the 'not now' button a few times.  Then I later did a couple cold starts, to no avail, but the next day the problem was gone when I started up my Thinkpad again.  

Points awarded since problem is gone and no other comments were made.  Maybe the solution mentioned in the link would also fix the problem.  Thanks for the suggestion.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Web Development Software

From novice to tech pro — start learning today.