One or more rules could not be uploaded to the exchange server ...

When I try to apply a rule in Outlook 2003 on user's computer a message pops up "One or more rules could not be uploaded to the exchange server and have been deactivated.  This could be because some of the parameters are not supported or there is insufficient space to store all of your rules."

This is not due to the 32K limit because I am trying to apply only one simple rule "move incoming messages from specific user to specific folder".

I don't know about any other user that this would be happening to.
We have Exchange 2003.
csbankAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

SvegoCommented:
HI,

please check Ms Article ID : 910875.  It might be the solution for you.

\Svego.
0
csbankAuthor Commented:
The KB910875 article states that:
This issue may occur when the following conditions are true:
•    The Outlook profile contains a Microsoft Exchange folder.
•    The Outlook profile contains a personal folders (.pst) file.
•    Incoming e-mail messages are delivered to the .pst file.

This is not the case, because the user has no personal folders and messages are delivered to exchange folder
0
csbankAuthor Commented:
I am increasing points to 500.
0
The Ultimate Tool Kit for Technolgy Solution Provi

Broken down into practical pointers and step-by-step instructions, the IT Service Excellence Tool Kit delivers expert advice for technology solution providers. Get your free copy for valuable how-to assets including sample agreements, checklists, flowcharts, and more!

SvegoCommented:
Are there 'out of office' messages defined?
What happens when you try to rename the rule?  Is it still giving the error?

\BR
0
csbankAuthor Commented:
By further troubleshooting I was able to narrow it down to mailbox problem on exchange server.  I used Exmerge to export the mailbox, deleted the mailbox, created the new one and used Exmerge to import the messages.

This site will show you the procedure:
http://seer.support.veritas.com/docs/247557.htm
0
GranModCommented:
Closed, 500 points refunded.
GranMod
The Experts Exchange
Community Support Moderator of all Ages
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Outlook

From novice to tech pro — start learning today.