Userenv Event ID 1054, Windows cannot obtain the domain controller name for your computer netowkr. Group Policy Processing aborted.

I have 50+ desktops running on the same network, but most of this type laptop IBM ThinkPad T43 with Broadcom Gigabits Nic, are receiving this error message and GPO processes is aborted.
This laptop is geting DHCP ip and DNS registered on server.
Ipconfig /all showing correct result as it suppose to.
nslookup getting right hostname and DNS server.
GPO is working fine for other desktops...in the same network, DC, DNS environment.

It can ping the DCs and all the machines on the network once I login into domain, everything seem fine, but just couldn't get the GPO deploy on this kind of laptops.

So far this problem only happenning to this type of laptop with Broadcom gigabits nic.

I have look at support.microsoft.com/kb/326152/en-us, it doesn't solving this problem.

Any solution that works?

THanks
LVL 3
davidkklimAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

AntunbCommented:
look in the event log, in system any errors relating to it not finding the Domain Controller???

could be that the network card initiates after the GPO settings should be read???


you culd try and remove the workstation from the domain and add it again, this should fix the issue
0
davidkklimAuthor Commented:
First Error on machine statup:
------------------------------------------
System Error: Netlogon 5719
No DOmain COntroller is available for domain due to the following:
There are currently no logon servers available to the logon request.

\\Comment: this error seem not true as i can ping and locate the DC once i login \\to domain as a domain user

System Information: b57w2k
Broadcom NetExtrem Ethernet Driver Initiazed successfully.

\\Note: As I knew before XP startup doesn't wait for network : I run gpedit.msc > \\Computer COnfiguration > Administrative Templates > System > Logon > \\Always wait for the network at computer startup and login > "Enable"
\\This solution is solved the less of  XP desktops on the domain network.

System Warning: DHCP
Your computer was not able to renew its address from the network (from the DHCP Serve) for the Network card with the newtork address:XXXXXXXXX. The following error occurred:
The semaphone timeout period has expireed......
 \\This is not true, machine is getting IP from DHCP and i can run ipconfig /release /renew...

\\Next system warning is W32Time, it is following error as followed by Netlogon error.

You suggestion re-joined domain, I have done that with static IP or DHCP configuration. No luck.

So any more idea for this problem?
Note: Weird, the time ordering of system for Netlogon is not right, as early time 4:48:31 PM of  b57w2k showed after Netlogon, 4:48:40 PM time:

Information 4/17/2006  4:48:31 PM  b57w2k
Error 4/17/2006  4:48:40 Netlogon

Why?

Thanks in advance

0
AntunbCommented:
take it off the domain add it to a workgroup
reboot
then add it to the domain again
reboot
0
Cloud Class® Course: Certified Penetration Testing

This CPTE Certified Penetration Testing Engineer course covers everything you need to know about becoming a Certified Penetration Testing Engineer. Career Path: Professional roles include Ethical Hackers, Security Consultants, System Administrators, and Chief Security Officers.

davidkklimAuthor Commented:
Do you mind to tell any reason we should do this ?

Thanks

0
AntunbCommented:
its like it loses its membership info, but not really because the machine still does everything else and has permissions, but this has fixed it in the past for me


other issues could be
network not initializing early enough, (look at network card settings)

Slow network? (dodgy cableing etc...)


Test another network card if you can. Use a different network card


Its hard to diagnose the exact cause. But usually for me its been domain membership (even the errors do not relate SPECIFICALLY to domain membership)
0
davidkklimAuthor Commented:
Nope, no luck..
Same problem.. DC cannot found Netlogon 5719... and Userenv 1054 Windows cannot obtain the dC name for your computer network.

Please advice.


Thanks
0
AntunbCommented:
ok other thing is try a different network card?
0
davidkklimAuthor Commented:
Ok. All this laptop are brand new. so if to try different nic, i will call the tech support first.

Thanks.


0
Rob WilliamsCommented:
Seems this most often occurs when the network connection fails or has not completed before Windows tries to contact the domain controller. I see you have tried the GPO "fix". A couple of other ideas as food for thought;
- http://support.microsoft.com/default.aspx?scid=kb;en-us;840669#E6ADAAA
- assuming there is more than one network adapter (wired and wireless) check the network adapter binding order in advanced Network Connections, and make sure your adapter is at the top of the list
- It is possible a software firewall, if one is installed, might be blocking RPC or other network services. Disable any at least for testing purposes
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Rob WilliamsCommented:
Thanks David, out of curiosity, which one worked for you.
--Rob
0
davidkklimAuthor Commented:
The increase the value of the GpNetworkStartTimeoutPolicyValue registry entry set Gp waitting time to 60 seconds. It solved the GPO script installation problem, but the machine still cannot found the DC on startup. All about Gigabits NIC......Not a good idea to have gig Nic on a laptop, wonder why Thinkpad having gig card installed on all the laptop.
0
Rob WilliamsCommented:
Thanks for the update. Wonder if it's worth locking the NIC at 100MB. Can't imagine too many users needing Gigabit.
Good luck,
--Rob
0
rslyCommented:
The GpNetworkStartTimeoutPolicyValue registry change just solved an issue I was having with an IBM T42 Thinkpad that wasn't installing software assigned in a GPO to the computer. The weird part was that the GPO settings seemed to be ok, it was just that the software wouldn't install. Good to go now, thanks!
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Windows XP

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.