Problems with Mac => Color Laptop only using gray scale

Hi,

The laptop is a Mac PowerBook G4 with 1GHz cpu and 256MB of RAM.  It is running OS X 10.3.9.

The problem is that everything is in a gray scale.  WHen the computer is booting up the screen is colorful (has all the right colors and looks great).  When I log in the desktop is gray scale and appears to not have color.  When I change the resolution the screen goes blue for a second and then goes back to gray scale.

This laptop is my grandma's so I have no clue when the problem started.  She works at a university and says that the IT Department there has been unable to fix it.

I am a Windows person so I do not know a whole lot about Macs and I do not know what else I should tell you.  Please feel free to ask questions.
BenWhiteyAsked:
Who is Participating?

[Product update] Infrastructure Analysis Tool is now available with Business Accounts.Learn More

x
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

brettmjohnsonCommented:
Click on the Apple icon on the menu bar, select  "System Preferences..."
Select the "Displays" Control Panel in the "Hardware" section.
Under the "Display" Tab, make sure that Colors: "Millions" is selected.
Also make sure that the resolution is set as the native resolution for that model PowerBook.
If millions of colors and appropriate resolution is not displayed, click "Detect Displays" and make sure the LCD is properly detected.
Under the "Color" Tab, make sure that the "Color LCD" profile is selected.

Click "Show All" to bring back the assortment of all preferences.
Select "Appearance" under the "Personal" section.
Make sure "Graphite" is not selected for the "Appearance:" and "Highlight Color:" prefereces.

Click "Show All" to bring back the assortment of all preferences.
Select "Universal Access".
Under the "Seeing" Tab, make sure that "Use grayscale" is not selected in the "Display:" section.


 

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
BenWhiteyAuthor Commented:
Thank you so much !!!!

It was set to "grayscale" under the Universal Access menu.
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Apple Hardware

From novice to tech pro — start learning today.