Cant connect to a remote XP server using RDS via NetGear RP614 Router

Hi,

I am an absolute newbee when it comes to networking...

I am using a 256 Kbps broadband connection from Hathway (ISP). If I directly plug the cable to my laptop/Pc w/ all configurations then I am able to successfully connect to a remote XP server in the US using terminal services.

But strangely if I connect the ISP's cable to the Netgear router which in turn is connected to a switch and then try to access the XP server thru terminal services it just doesn't connect. Gives a "Network Error" msg.

Similarly when using my mail client if my emails have attachments they just dont go, but it works fine if the ISP cable is directly plugged into a pc/laptop.

I am pretty sure it has something to do w/ the netgear configuration, and have looked into every aspect of it. But unfortunately couldn't figure out where the problem could be....

Any idea? I'd really appreciate it if anybody could solve this problem asap.

Thanks

Econify
EconifyAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

The_IT_GarageCommented:
Terminal Services requires TCP port 3389 to be open throuigh the firewall, make sure the Netgear device is not blocking that port.
http://kbserver.netgear.com/kb_web_files/N101145.asp

As far as mail attachments does it block all types of attachments? Have you tried sending just a notepad or other plain text document?
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
Craig_200XCommented:
you need to configure FORWARDING for that port on the router.

Heres a full setup instruction guide using Microsoft solution for remote desktop connection for windows XP:

http://www.microsoft.com/windowsxp/using/networking/expert/northrup_03may16.mspx
0
jimcowanCommented:
I would like to explain that the netgear router is a NAT (Network Address Translation) router, and that means it takes a message from a machine on the internal network, and passe4s it on to its target on the internet. The router then listens for any message coming back from that machine, and forwards any reply to the originating machine. If there is more than one machine or device on the network, then none of them are exposed to any machine on the Internet trying to send an unsolicited packet to one of your local machines.

The Routers normally have some facility to either assign a specific computers ip address to take all incoming traffic, (most call this DMZ settings). The second method is to configure the router to send packets reaching the router's external interface on a certain port to a specific computer on the internal network. The previous answer stated the correct port to forward for remote desktop to the Xp machine, but you can only connect to the one machine from outside that way. Hope this clarifies things a bit for you
0
Craig_200XCommented:
Econify, Any luck??
0
knoxzooCommented:
You might also try cloning the MAC address of your laptop into the router.  

On another note, you mentioned that your e-mail gets whonky when you have an attachment included, meaning a file size larger than a single packet or two.  Your ISP may require a smaller packet size than the router is feeding it.  If MAC cloning doesn't do it, try a hard reset of all components, followed by the cloning, followed by a simple power cycle of all components.  Bring up the router first, then the modem, then the laptop.

0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Broadband

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.