Out Of Office Agent not working...

Below is the Welcome back message when the Out Of Office Agent activated when the Lotus Notes* user is back.
The strange thing is this agent did not notify the sender during the receiver absence. Why is this happening?All the setting supposedly to be correct that i need to set the leaving and returning date only, am i correct?
* version 5


--------------------------------------------------------------------------------------------------------
 user
04/12/2006 12:13 AM

         
        To:        user/Acdc Certifier@acdc.com
        cc:        
        Subject:        Welcome Back!



Welcome Back!  Please disable your Out of Office Agent.  To disable the agent, Open your Out of Office profile and select the 'Disable' button.
While you were out, your Out of Office Agent did not notify anyone of your absence.

--------------------------------------------------------------------------------------------------------
LVL 3
InNoCenT_Ch1ldAsked:
Who is Participating?
I wear a lot of hats...

"The solutions and answers provided on Experts Exchange have been extremely helpful to me over the last few years. I wear a lot of hats - Developer, Database Administrator, Help Desk, etc., so I know a lot of things but not a lot about one thing. Experts Exchange gives me answers from people who do know a lot about one thing, in a easy to use platform." -Todd S.

mbonaciCommented:
Hi InNoCenT_Ch1ld,
try creating a new "Out of office" with same parameters and then try mailing yourself from a few (internal/external) sources.
Maybe something went wrong with the created profile document ("OutOfOfficeProfile").

If the same problem appears then try replacing the design of your mail db with your mail template.

Read here to get more info about OOO agent:
http://www-128.ibm.com/developerworks/lotus/library/ls-Out_of_Office_agent/

Hope this helps,
Marko
0
mbonaciCommented:
InNoCenT_Ch1ld,

from that link:
When the Out of Office agent doesn't run as expected, you should look into the following areas:

    * Did you specify the correct mail server for running the agent on? The default server is Local, which is only appropriate if you are replicating mail to your local machine. If you want to run the agent on the server, you need to specify your mail server. (As mentioned earlier, Notes R5 will automatically determine your mail server for you.)
    * Do you have the appropriate rights for running the agent on the server? Make sure that you have the appropriate rights in the ACL of your mail database, and that you are listed in the "Run restricted LotusScript/Java agents" field in the Agent Manager section of the Server document.
    * Did you know that automatic responses are sent only once to each sender, and that by default, the agent does not run on weekends?
    * Did you change the agent schedule/triggers? (See the following section for more information.)

Marko
0
InNoCenT_Ch1ldAuthor Commented:
it usually work but only this time it failed. about the setting (server and all that), i don;t think that is the issue here. is there any other possibility that it failed?
0
Cloud Class® Course: MCSA MCSE Windows Server 2012

This course teaches how to install and configure Windows Server 2012 R2.  It is the first step on your path to becoming a Microsoft Certified Solutions Expert (MCSE).

InNoCenT_Ch1ldAuthor Commented:
we don't change the setting.
and the fella on leave on 12 and come back on 13 and it isn't a weekend.

actually, all i need is just an explanation to that fella so that she won't be so upset, *pity* her.

tks
0
mbonaciCommented:
InNoCenT_Ch1ld,
if you've created new OOO and it worked as it should, then probably the profile document "OutOfOfficeProfile" got corrupt, which happens sometimes with notes (docs), especially with design notes.

Next time after creating OOO send yourself mail to try it.

If you don't want to test it manually you can alter the OOO agent in your mail template to check at the end whether all went OK and if not:
    - to send you the notification or
    - to force user to do schedule it again


Marko
0

Experts Exchange Solution brought to you by

Your issues matter to us.

Facing a tech roadblock? Get the help and guidance you need from experienced professionals who care. Ask your question anytime, anywhere, with no hassle.

Start your 7-day free trial
InNoCenT_Ch1ldAuthor Commented:
Thanks for your helps ;-)
0
mbonaciCommented:
Thank you for the points.
0
InNoCenT_Ch1ldAuthor Commented:
;-)
it's a *business*
0
It's more than this solution.Get answers and train to solve all your tech problems - anytime, anywhere.Try it for free Edge Out The Competitionfor your dream job with proven skills and certifications.Get started today Stand Outas the employee with proven skills.Start learning today for free Move Your Career Forwardwith certification training in the latest technologies.Start your trial today
Lotus IBM

From novice to tech pro — start learning today.

Question has a verified solution.

Are you are experiencing a similar issue? Get a personalized answer when you ask a related question.

Have a better answer? Share it in a comment.